PDA

View Full Version : Rome 2 does not start with mods enabled



AlainYncaan
10-12-2013, 10:31 AM
As the topic says, I am not able to play Rome 2 with mods anymore.
I have the same problem as everyone else in these forum area. When I install a mod (doesn't matter which, I tested everyone alone) an then press play in the TW launcher, nothing happens.
This began with patch 3:
I installed http://www.twcenter.net/forums/showthread.php?622971-BullGod-Unit-Icons-project-(v-0-07) and http://www.twcenter.net/forums/showthread.php?618115-R2-TW-GEM-Graphic-Enhancement-Mod-(Update2-Version-2-2) under patch 3 and everything worked fine.
Then I installed more mods (and my friend too, so we could play with them in MP-h2h-Campagne):
http://www.twcenter.net/forums/showthread.php?623765-Ars-Gratia-Artis-Battle-Mod-v2-06-Reworked-armor-reworked-abilities-reworked-cavalry-realistic-battles-and-much-more-(updated-03-10-13)
http://www.twcenter.net/forums/showthread.php?621325-God-Save-Carthage
http://www.twcenter.net/forums/showthread.php?618096-2-turns-per-year-4-turns-per-year (4yrs)
http://www.twcenter.net/forums/showthread.php?618636
and when I started the game (it worked on the first startup:confused:) I wasn't able to join my friend due to incompatible version. After we desided to delete the last listened mod and the turns-per-year mod, we wanted to try again, but my game wouldn't start from that on (and yes, I made a backup of the startpos.esf).
Then my windows crashed and I had to do a complete recovery of my system.... :mad:
After that I thought, ok maybe it didn't work, because windows was broken, but that wasn't the case.
I installed Rome2 again, without mods - and it worked as expected. Then I wanted to install the mods, with worked before (the two first mentioned) and Rome2 wasn't able to start again.
I looked into the support section of this forum, saw that I wasn't the only one and did everything that was mentioned here (deleting appdata folder etc.) but nothing helped.
I fixed it by doing a recovery (putting my PC back a couple of hours where steam wasn't insalled and deleted everything from my PC (appdata etc) before reinstalling it).
Then came patch 4 and nothing was solved.
I hope you can fix this somehow or tell us what the problem is.
At the moment I am playing without any mods and doing well.

AlainYncaan
10-13-2013, 10:09 AM
Maybe this will help some guys, who are still posting in this section:
If you used mods, a normal uninstall of rome (and maybe steam) doesn't work. For me only a complete recovery (then deleting appdata and everything in C:) helped. Nothing else. And of course no mods.