Total War Forums

+ Reply to Thread
Results 1 to 3 of 3

Thread: Windowed Mode.

  1. #1
    Junior Member Private
    Join Date
    Mar 2011
    Posts
    1

    Default Windowed Mode.

    Please create a the ability to play the game in windowed mode. The Mode for windowed mode does not have the maximise / minimise / exit buttons.

    I get crashes in a lot of games from some ATi driver or Direct X issue, these problems are always solved when I play in windowed mode. But Shogun 2 doesn't have a proper window so the game crashes even when I play in that mode.

    I have updated all my drivers and tryed all sorts of things to stop this. It is not new to this game, and effects alot of people in alot of games. But playing in windowed mode always fixes the issues.

    This is after I had to flash my BIos just to get the game to start.

    Please fix the Windowed mode.

  2. #2
    Senior Member Sergeant Marshall Ney's Avatar
    Join Date
    Jul 2010
    Location
    Israel
    Posts
    255

    Default

    howd u get ur game in window mode?

  3. #3
    Senior Member Brigadier Dribbs's Avatar
    Join Date
    Feb 2011
    Location
    UK
    Posts
    1,230

    Default

    It's in the options > graphics settings, near the resolution drop-down.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts