Total War Forums

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15

Thread: Crash to desktop...pls help

  1. #11
    Junior Member Private
    Join Date
    Aug 2011
    Posts
    6

    Default

    speedfan says the cpu hits a maximum of 34 before the game crashes. PC Wizard has core 1 at 49, core 2 at 46 and the GPU at 53 immediately after the game crashes. it always crashes at exactly the same point - during the loading screen, about a tenth of the way in.

  2. #12
    Senior Member Major-General
    Join Date
    Jul 2010
    Location
    California, USA
    Posts
    1,372

    Default

    What happens if you use 1024 x 768 monitor resolution and Shader 2 in graphics options?

  3. #13
    Junior Member Private
    Join Date
    Aug 2011
    Posts
    6

    Default

    It crashes at exactly the same spot as before...no luck...sorry. And thanks for all the help.

  4. #14
    Senior Member Major-General
    Join Date
    Jul 2010
    Location
    California, USA
    Posts
    1,372

    Default

    Have you tried this?
    Have you tried Game Booster?
    Have you considered installing Win 7 64bit?

  5. #15
    Junior Member Private
    Join Date
    Apr 2012
    Posts
    1

    Default I'm having the same problem as well :(

    Quote Originally Posted by Hummusnpita View Post
    speedfan says the cpu hits a maximum of 34 before the game crashes. PC Wizard has core 1 at 49, core 2 at 46 and the GPU at 53 immediately after the game crashes. it always crashes at exactly the same point - during the loading screen, about a tenth of the way in.
    I'm having the same problem as well

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts