Total War Forums

+ Reply to Thread
Results 1 to 3 of 3

Thread: Graphics options use false GPU (Intel Graphics) instead nvidia [Workaround applied]

  1. #1
    Junior Member Private
    Join Date
    Sep 2011
    Posts
    4

    Default Graphics options use false GPU (Intel Graphics) instead nvidia [Workaround applied]

    Hello CA-Team and Community,

    I have an Problem with Shogun 2 and the Intel integrated GPU in my Laptop. Its an "Dell System XPS L702X".

    The Highest Options are grey, so i can´t use, cause the game wants to use the integrated Grafics Unit of the CPU.
    But theres an geforce gt 555m. The Game is normally using the GeForce, but not when i want to change the Graficoptions.

    I´ve tried to change the Options in de NVIDIA-Setup to make the game just using the GeForce. In the NVIDIA-Setup the Options are Changed, but the Game still doesnt let me change the Grafics into higher Options.
    Next i changed the Options, so the whole Laptop is Using the GeForce, and not the Intel GPU. But no Change in the Shogun2 Options.
    Also i tried was to change the Options in the "preferences.script.txt" and activated the write protection for this file, but the Options are not taken ingame, still because of the Intel integrated GPU.
    Oviously the gamesettings are aligned to the primary GPU and that is the integrated Grafics of Intel.
    Unfortunately it`s impossible to change the setting, which GPU the primary one is.
    This problem exists by all games, which has a program, that ****yses the effectiveness of the computer system and finally recommend me the best settings. But the other games don`t forbid me to choose the highest settings. But Shogun2 do.

    In Other TW-Games(e.g. Empire-TW), it´s nearly the same, but the Options not Grey, so i can Switch the Options how i like. In Shogun2 not. So i must still play with Lower Graphics even when i had a better GPU.

    I´ve made a ticket to Sega-Support some days ago, but they just answered that have nothing to do with the Game and they can´t help.
    But as i said before, in other TW-Games i still can change the Options even though the Intel GPU is shown in the Optionmenu.

    So, now i hope u can help me to solve the Problem. Tried to ask some People who know much about Computers and also used Google to search about but nothing helps. My last Chance are you .

    Hopefully,

    Zoltan89



    P.S: Sorry when my english is so bad, i come from germany.

  2. #2
    Senior Member Brigadier Colonel Mallard's Avatar
    Join Date
    Sep 2011
    Location
    Tied to the tracks
    Posts
    1,025

    Default

    No sulution as of yet for this problem, but see the sticky at the top of the graphics issues board
    I don't suffer from insanity, I enjoy it...

    "If at first you don't succeed, you fail."

    this disaster... will have been preventable. I intend to tender my resignation... once it occurs.


    Total War:Rome 2 - Rome Softer

  3. #3
    Junior Member Private
    Join Date
    Sep 2011
    Posts
    4

    Default

    My problem has been solved. Thanks for your tip.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts