Total War Forums

+ Reply to Thread
Results 1 to 3 of 3

Thread: Can not get Directx11 show up with Lucid Virtu

  1. #1
    Junior Member Private
    Join Date
    Dec 2011
    Posts
    2

    Default Can not get Directx11 show up with Lucid Virtu

    I click on play and only Directx 9 , 10 show up, then I click ok with directx10 and Total war screen show up with a lot of small black line. I go to option and graphic, and it said my graphic card is intel HD graphic. Every click the screen show so many small black line. If I turn off the intel hd graphic on system. Directx 9 and 11 show up and I have no problem playing.

    I have a HD6850 GC and z68 MB and i5 2500k cpu

  2. #2
    Junior Member Private
    Join Date
    Dec 2011
    Posts
    2

    Default

    windows 7 64 bit

  3. #3
    Tech-Hero. Master and Commander Iscaran's Avatar
    Join Date
    May 2010
    Location
    Bavaria, Germany
    Posts
    4,227

    Default

    Sorry - what exactly is the problem ?

    that the automatic graphic switching between the IGP and the 6850 is not working ?

    You could try to create a custom game profile or update the AMD and/or intel driver or update the catalyst application profiles (CAPs).
    Iscaran

    Hero.

    If you need help with a support request on these boards please read this and follow the instructions.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts