Total War Forums

+ Reply to Thread
Results 1 to 7 of 7

Thread: Medieval Total war gold edition Not working

  1. #1
    Junior Member Private
    Join Date
    Nov 2010
    Posts
    1

    Unhappy Medieval Total war gold edition Not working

    Hi
    I just bought the dvd today , and i tried to install the Medieval total war gold edition with viking expansion pack on my laptop, and after the installation, when i click on the medieval total war , it opens the black screen and vanishes in a second and it gets crashed or doesnt work. I dont know. PLEASE HELP ASAP...My OS is windows XP and is 2 GB ram with empty space of more than 25 gb on C drive and has directx 9 graphics with centrino Vpro processor and meets the system requirements. PLease advise...

    This is the message I see on error log file

    E:\Mtw_atvi\frontend_base.cpp(645) : DirectX call : E_NOTIMPL (UNSUPPORTED)
    Errors for session started: Wed Nov 10 19:44:11 2010

    Thanks in advance
    Last edited by mthnbhat; 11-10-2010 at 01:16 PM. Reason: Need to update the error

  2. #2
    Member Private Leonardo's Avatar
    Join Date
    Sep 2010
    Posts
    30

    Question

    Welcome to the forum.


    Do you reboot your PC after that you have finished the installation?

    If not perhaps you should use Auslogics Registry Cleaner and try to fix register in Windows.

  3. #3
    Member Lance Corporal
    Join Date
    Nov 2010
    Posts
    65

    Default

    Sounds like a problem with the intro video. Update your video drivers and ensure your Directx is at least 9.0C (note the C).

    If you still can't fix it, create an empty text file called skipcredits.txt and place it in your MTW folder. This will cause the game to skip playing the intro and possibly avoid the crash (downside is that you can't watch, but you might be able find it on youtube).

  4. #4
    Junior Member Private
    Join Date
    Nov 2010
    Posts
    1

    Default

    Hey,

    I've just bought and installed the Gold Edition of Medieval:Total War.
    It lets me play the battle tutorial. But when I try to play the Campaign tutorial or actually play a campaign, it crashes to desktop.
    Any help or advice would be much appreciated!

  5. #5
    Moderator Master and Commander Maeda Toshiie's Avatar
    Join Date
    Jun 2010
    Location
    Singapore
    Posts
    3,300

    Default

    Quote Originally Posted by Viking Phil View Post
    Hey,

    I've just bought and installed the Gold Edition of Medieval:Total War.
    It lets me play the battle tutorial. But when I try to play the Campaign tutorial or actually play a campaign, it crashes to desktop.
    Any help or advice would be much appreciated!
    You can try the button fix:

    http://forums.totalwar.org/vb/showth...48#post1921448

  6. #6
    Junior Member Private
    Join Date
    Sep 2011
    Posts
    1

    Default

    i got and installed medivel total war gold edtion. but when evr i go in to the camapign and click on the build buildings and units panel it over laps the screen. and when i attack someone on campaign the game crashes back to the desktop. can anyone help me with this problem please

  7. #7
    Junior Member Private
    Join Date
    Aug 2012
    Posts
    1

    Default

    Quote Originally Posted by sie 282 View Post
    i got and installed medivel total war gold edtion. but when evr i go in to the camapign and click on the build buildings and units panel it over laps the screen. and when i attack someone on campaign the game crashes back to the desktop. can anyone help me with this problem please
    I have exactly the same problem. If anybody or you, sie282, found an answer, it would be great to be able to play the campaign once again...

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts