Total War Forums

+ Reply to Thread
Results 1 to 3 of 3

Thread: EB in battle hud messed up

  1. #1
    Junior Member Private
    Join Date
    Jan 2012
    Posts
    9

    Default EB in battle hud messed up

    Simone help, my in battle Hud is a minimized view and I cant change it back.

  2. #2
    Moderator Master and Commander Ace Blazer's Avatar
    Join Date
    May 2010
    Location
    Toronto, Canada
    Posts
    5,184

    Default

    I believe EB has a menu to turn it off. It'll be in your Start Menu, and it'll be called "Configuration". In the configuration box will be a Preferences button. You can turn it off from there.


    Otherwise go to your preferences file and change Minimal UI to false.
    My Rome 2 PC: Intel i5-4670, nVidia 760GTX, 8GB RAM, 120GB SSD, NZXT Vulcan mATX case
    Please view the Total War Forum: Terms and Conditions.
    Buttons the Kitten needs your help. Click here to save a kitten today.

  3. #3
    Junior Member Private
    Join Date
    Jan 2012
    Posts
    9

    Default

    I actualy figured it out and felt like a big idiot, thanks for tnhe help though.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts