Total War Forums

+ Reply to Thread
Results 1 to 2 of 2

Thread: need to update MIITW version to run kingdoms???

  1. #1
    Junior Member Private
    Join Date
    Mar 2012
    Posts
    1

    Default need to update MIITW version to run kingdoms???

    ok i tried installing the kingdoms expansion and it said need to update version of M2TW before i can install the kingdoms expansion i was able to get a hold of patch 1.2 at a reasonable pace before i get my hopes up and install the update i want to know if it should work with that version or do i need the 1.3 wich i cannot obtain at a decent dl speed

  2. #2
    Moderator Master and Commander Sasu's Avatar
    Join Date
    Jul 2010
    Location
    Finland
    Posts
    8,767

    Default

    Kingdoms patches the game to 1.3 so you should be set to go.

    Team Gunpowder

    Total War Forum: Terms and Conditions
    When in doubt, check the stickies
    After every download, verify integrity of game cache

    Fickle is the lady Fora

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts