Total War Forums

Closed Thread
Page 9 of 121 FirstFirst ... 7 8 9 10 11 19 59 109 ... LastLast
Results 81 to 90 of 1202

Thread: 7xxx Series AMD cards: freezes and lock ups[solution debugged by AMD - update driver]

  1. #81
    Member Lance Corporal
    Join Date
    Feb 2011
    Posts
    50

    Default

    @BOTA.

    I doubt it is an issue related to PSU as I play other highly graphics intensive games like BF3, crysis 2 and even shogun 2 before FotS DLC with my HD7870 smoothly and without any problems yet.

    I even tried to run furmark for more than an hour without any issue so far. Furmark draws much more wattage than any other applications/games.

    So i doubt it is related to PSU issue. So far seems all the people who came across this freeze bug are using Radeon HD7XXX series cards, even run on low setting and uncheck all the graphics settings still has this issue.
    Last edited by AlexTso; 03-27-2012 at 07:52 AM.

  2. #82
    The Creative Assembly Field-Marshall Nicklaus's Avatar
    Join Date
    Oct 2011
    Posts
    2,138

    Default

    Hi, we're aware of the issue and are looking into it. In the meantime, please feel free to contact AMD and see if there is anything they can do to get the problem resolve on their end.
    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.

    Quick solutions to common FotS problems :
    http://forums.totalwar.com/showthrea...ed-26-03-2012)

  3. #83
    Member Lance Corporal
    Join Date
    Feb 2011
    Posts
    50

    Default

    Quote Originally Posted by Nicklaus View Post
    Hi, we're aware of the issue and are looking into it. In the meantime, please feel free to contact AMD and see if there is anything they can do to get the problem resolve on their end.
    Great to hear about that! Hope to have the fix soon and thanks for CA hardwork!

  4. #84
    Member Private
    Join Date
    Mar 2012
    Posts
    47

    Default

    That's good news Nicklaus! Thanks for letting us know.

    Here's a contact form from AMD site: http://emailcustomercare.amd.com/ we oughta start reporting that in yeah
    Site Founder
    Strategy Informer
    http://www.strategyinformer.com

  5. #85
    Junior Member Private
    Join Date
    Mar 2012
    Posts
    11

    Default

    Quote Originally Posted by BOTA:99 View Post
    I do not know if this is the issue for all of you, but I saw the one guy with a pair of the 7000 series cards in crossfire who said he had a 750W PSU. Well I have a pair of 6990's in crossfire and went through this issue with an intensive graphics game right when the 6990's released. It took me getting a 1200W PSU to finally solve it. I was going crazy like all you guys and finally took it to a pc shop and the tech put a meter on it while I played and sure as **** it would exceed the power just for a split second, which is all it takes. I think you all may need larger PSU's and especially the dude running them in crossfire, I assure you, you will need one that large.
    You will only run into this issue with most intensive games. So that weighs into it too.
    As I said, I picked up a 1250w but haven't installed it yet. However, a good quality 750W is enough to run two 7970s, and would not be enough to run 6990 cf. 6990 is far more power hungry than a 7970 (125W at peak).

  6. #86
    Member Lance Corporal FieldMedic's Avatar
    Join Date
    Aug 2010
    Posts
    89

    Default

    A few more notes from testing last night:

    - Crashing seems based on the length of time in a battle. If you can finish a battle quickly enough you might avoid the crash. However actions within the battle don't seem to hasten a crash or delay it.

    - I don't believe the crashing is the result of any one setting in the graphics options.

    - DirectX 9 seems stable for 'me' but it could just take longer to crash. I do know I was able to complete the entire first Historical battle (FoTS) without incident using DirectX 9. Incidentally the same battle would crash each time on DirectX 11 shortly after the AI sent in it's first wave of Cavalry.
    "It's not enough to live. You have to have something to live for" - Commander Adama

  7. #87
    Junior Member Private Anarchywolf's Avatar
    Join Date
    Sep 2010
    Posts
    23

    Default

    Hi guys i have the same issue with GeForce GTX 460 ... this happens only when i play with DX11 settings..

    When i switch to DX9 from the settings in the game, everything works fine. Always. I have played around 500 hours ... so this is for sure...

    I hope this is resolved soon....

  8. #88
    Junior Member Private
    Join Date
    Mar 2012
    Posts
    21

    Default

    Quote Originally Posted by FieldMedic View Post
    A few more notes from testing last night:

    - Crashing seems based on the length of time in a battle. If you can finish a battle quickly enough you might avoid the crash. However actions within the battle don't seem to hasten a crash or delay it.

    - I don't believe the crashing is the result of any one setting in the graphics options.

    - DirectX 9 seems stable for 'me' but it could just take longer to crash. I do know I was able to complete the entire first Historical battle (FoTS) without incident using DirectX 9. Incidentally the same battle would crash each time on DirectX 11 shortly after the AI sent in it's first wave of Cavalry.
    In my experience it isnt decided by length of battle.. it has happened within 2 minutes. It is however much more prone to happen during battles as others mention. It did happen to me once in the campaign map though

  9. #89
    Junior Member Private
    Join Date
    Mar 2012
    Posts
    21

    Default

    Quote Originally Posted by Nicklaus View Post
    Hi, we're aware of the issue and are looking into it. In the meantime, please feel free to contact AMD and see if there is anything they can do to get the problem resolve on their end.
    Really glad to see that you are aware. Let's hope the solution isnt far away then

  10. #90
    Member Private
    Join Date
    Mar 2012
    Posts
    47

    Default

    http://www.strategyinformer.com/news...orted-by-users
    A poll was also added to see how many people actually have crashing problems. It seems that most do not.
    Site Founder
    Strategy Informer
    http://www.strategyinformer.com

Closed Thread
Page 9 of 121 FirstFirst ... 7 8 9 10 11 19 59 109 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts