Total War Forums

+ Reply to Thread
Results 1 to 4 of 4

Thread: Cant play any MM battles

  1. #1
    Member Private Kung's Avatar
    Join Date
    Sep 2011
    Posts
    46

    Default Cant play any MM battles

    On and off i cant play any matchmade battles, just keep on searching then sometimes it say opponent found and nothing happens,cant do ****... If i by a fluke get a battle then in the setup one random player just drops , sometimes its me or my teammate sometimes opponent.. Sometimes it gets better after i restart steam,but as of today i have been trying to get a game going for 5 hours and i have been sucesful 1 time.... Battlelist is working tho.. what is going on?

    might add that it have been working mostly untill a few days ago..

    can add that the one that worked was a 1v1, it seem to be a 2v2 player issue
    Last edited by Kung; 04-11-2012 at 11:48 AM.

  2. #2
    Senior Member Corporal
    Join Date
    Aug 2010
    Posts
    196

    Default

    Hi Kung - is your problem the same as mine? See my thread...

  3. #3
    Moderator Master and Commander Billy Ruffian's Avatar
    Join Date
    Jul 2010
    Location
    UK
    Posts
    21,989

    Default

    His thread was made befolre the patch came out, so probably a different issue, unless the patch has just made it more wide-spread.
    "He uses statistics as a drunken man uses lamp-posts - for support rather than illumination." (Andrew Lang)

    |Takeda| Yokota Takatoshi

    Forum Terms and Conditions

  4. #4
    Member Private Kung's Avatar
    Join Date
    Sep 2011
    Posts
    46

    Default

    post hotfix i managed to play 2 2v2´s.. 1st game my computer froze in game,adn my partner crashed 2nd game went good, 3rd same, was about to search for a 4th but it lagged down and got stuck on opponent found...

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts