Total War Forums

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 19 of 19

Thread: camera stuck

  1. #11
    Junior Member Private ExeTick's Avatar
    Join Date
    Apr 2012
    Posts
    11

    Default

    its working!!! just find campaign camera and set 1 to 0 and you reset your camera.

    thank you very much daniu
    Last edited by ExeTick; 04-15-2012 at 09:25 PM. Reason: forgot to write thx

  2. #12
    Junior Member Private
    Join Date
    Apr 2011
    Posts
    24

    Default

    Why no one of CA/SEGA answer here????

  3. #13
    The Creative Assembly Lieutenant Griffinator's Avatar
    Join Date
    Mar 2011
    Posts
    468

    Default

    port perhaps they are currently trying to sort out crashes and hard locks rather than trying to sort out camera things if you look above your last post there was a person who seemed to have the awnser

  4. #14
    Junior Member Private
    Join Date
    Apr 2011
    Posts
    24

    Default

    It seems so, ExeTick wrote the post at same time than me...... anyway, i did the download but now i don't know what to do .....

  5. #15
    Senior Member General
    Join Date
    Jul 2010
    Posts
    1,874

    Default

    Quote Originally Posted by PorT_Lobo View Post
    It seems so, ExeTick wrote the post at same time than me......
    Yes, two days earlier is essentially simultaneous...

    anyway, i did the download but now i don't know what to do .....
    Start the EditSF.exe, select File->Open, select your save game, in the tree open CAMPAIGN_SAVE_GAME, then COMPRESSED_DATA, then CAMPAIGN_ENV, then CAMPAIGN_CAMERA_MANAGER. Below that is the CAMPAIGN_CAMERA.
    Looking forward to what the community makes of the new mod tools!

  6. #16
    Junior Member Private
    Join Date
    May 2011
    Posts
    3

    Default

    This solution worked for me as well

  7. #17
    Junior Member Private
    Join Date
    Jun 2013
    Posts
    14

    Default

    Quote Originally Posted by Griffinator View Post
    port perhaps they are currently trying to sort out crashes and hard locks rather than trying to sort out camera things if you look above your last post there was a person who seemed to have the awnser
    I hope this doesnt come off as sounding rude, but when you say something like this it really makes me think you're out of touch with the players here. The solution provided isn't an "answer" it's a clever workaround/hack at best.

    And to make a comment like "maybe they're focused on the important things" is true from a pure prioritization standpoint, but it doesn't fix the fact that this is borderline game breaking for most total war fans and ruins the experience. It takes one of your hands out of the game entirely. I think a heightened sensitivity and humility are probably super helpful here.

  8. #18
    Junior Member Private
    Join Date
    Dec 2013
    Posts
    1

    Default

    i still have this problem why hasnt this been patch yet? and i totally agree with lindorn.
    I was wondering why i haved quitted the game so I started up RTW and i knew exactly why again -.-.
    SOOO frustating, and the so called link to the solution is pretty outdated,
    pls fix this bug, its almost 2014! -.-, and you guys havent even patch it yet
    and some one send a me link cause i cant find it on the "solutiion site"

  9. #19
    Junior Member Private
    Join Date
    Jun 2013
    Posts
    7

    Default

    This thread is almost a year old and the problem has still yet to be resolved. My camera is stuck in multiplayer campaign and I don't understand the workarounds that were posted at all. One more ridiculous bug of dozens.

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts