Total War Forums

+ Reply to Thread
Results 1 to 8 of 8

Thread: Empire.exe has encountered a problem and needs to close

  1. #1
    Junior Member Private
    Join Date
    Dec 2010
    Posts
    4

    Question Empire.exe has encountered a problem and needs to close

    I have owned this game since March last year. I re-installed it recently and when I pass the first screen which has the Empire Total War logo I get a black screen and the above message. I have seen previous questions about this before and some have said that it is a scripting problem. I installed a mod before I uninstalled the game last time but deleted my saved games. the mod and the ETW folder in Steam when I uninstalled the game but this has made no difference. I have attempted to find the script file in Steam>common folders>Empire Total War but nothing in there and no creative assembly file either. Nothing in do***ents and settings. ANy ideas what is wrong?

  2. #2
    Moderator Master and Commander Billy Ruffian's Avatar
    Join Date
    Jul 2010
    Location
    UK
    Posts
    21,988

    Default

    If you're running Windows 7 or Vista the scripts folder is in Appdata, but may be hidden.

  3. #3
    Junior Member Private
    Join Date
    Dec 2010
    Posts
    4

    Default

    Quote Originally Posted by Billy Ruffian View Post
    If you're running Windows 7 or Vista the scripts folder is in Appdata, but may be hidden.
    Sorry - should have clarified. I am running Windows XP sp2.

    Intel Core Duo 3ghz
    2GB RAM
    Nvidia 9600GT 512mb

  4. #4
    Junior Member Private
    Join Date
    Dec 2010
    Posts
    4

    Default

    Problem solved. I updated the drivers, deleted the registry files, re-installed the game without any change. I then downloaded the latest mod manager for ETW. When I looked at this it said there were a number of conflicts and I think it was due to a mod that I used which altered some of the data files which are now incompatible with the patched up version of ETW. I started the game using the mod manager and it works perfectly.

  5. #5
    Junior Member Private
    Join Date
    Dec 2010
    Posts
    5

    Default

    Hi there, i got the same issues, after reinstalling this game in few times i ran to the end i can do.
    I also tried many things i saw in a few forums, at least nothing could help, i bought a new PC, to enjoy this game like it should be.

    I tried to re-install this ETW, with registry entries and any file with any folder of this game, a tried also the verifying way of steam support told me to do, i installed this game like 4 times, 4 times of downloading over 16gb.

    I also tried to play this game on very low graphic settings without AA and somesh... it didn't help too.

    The game crashes during a battle in a time when big armies coming to collide or when oppenend army going for full offensive, in campaign happened this when the game become costlier. in yr 1715 like that, it crashes when i click on next round or when other factions makes their move.

    Lord General said, he solved his problem bys deleting registry entries, and re-installing the game, i did the same and more like 4 time.

    I'm not using any mods, my pc should be up-to-date, i just purchased my pc 1 week ago, and my ATI drivers are up2date too.

    My DxDiag Report:

    ------------------
    System Information
    ------------------
    Time of this report: 12/23/2010, 19:11:39
    Machine name: MATRIX-PC
    Operating System: Windows 7 Home Premium 32-bit (6.1, Build 7600) (7600.win7_gdr.100618-1621)
    Language: German (Regional Setting: German)
    System Manufacturer: MEDIONPC
    System Model: MS-7658
    BIOS: Default System BIOS
    Processor: Intel(R) Core(TM) i7 CPU 870 @ 2.93GHz (8 CPUs), ~2.9GHz
    Memory: 4096MB RAM
    Available OS Memory: 3064MB RAM
    Page File: 1457MB used, 4666MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7600.16385 32bit Unicode

    ------------
    DxDiag Notes
    ------------
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Input Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (retail)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: ATI Radeon HD 5570
    Manufacturer: ATI Technologies Inc.
    Chip type: ATI display adapter (0x68D9)
    DAC type: Internal DAC(400MHz)
    Device Key: Enum\PCI\VEN_1002&DEV_68D9&SUBSYS_906A1B0A&REV_00
    Display Memory: 3308 MB
    Dedicated Memory: 2037 MB
    Shared Memory: 1271 MB
    Current Mode: 1680 x 1050 (32 bit) (60Hz)
    Monitor Name: PnP-Monitor (Standard)
    Monitor Model: L22W-5
    Monitor Id: FUS0735
    Native Mode: 1680 x 1050(p) (60.262Hz)
    Output Type: HD15
    Driver Name: atiu9pag.dll,aticfx32.dll,aticfx32.dll,atiumdag.dl l,atidxx32.dll,atiumdva.cap
    Driver File Version: 8.14.0001.6105 (English)
    Driver Version: 8.723.0.0
    DDI Version: 10.1
    Driver Model: WDDM 1.1
    Driver Attributes: Final Retail
    Driver Date/Size: 4/7/2010 02:22:30, 20480 bytes
    WHQL Logo'd: n/a
    WHQL Date Stamp: n/a
    Device Identifier: {D7B71EE2-2B99-11CF-636F-6BB0A1C2C535}
    Vendor ID: 0x1002
    Device ID: 0x68D9
    SubSys ID: 0x906A1B0A
    Revision ID: 0x0000
    Driver Strong Name: oem3.inf:ATI.Mfg.NTx86.6.1:ati2mtag_Evergreen:8.72 3.0.0ci\ven_1002&dev_68d9
    Rank Of Driver: 00E62001
    Video Accel: ModeMPEG2_A ModeMPEG2_C
    Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    D3D9 Overlay: Not Supported
    DXVA-HD: Not Supported
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled


    That should be enough of information, i hope some1 could help me, i'm a big fan of TW games espacially of ETW, i go silly when i get stuck again.

    Greetz

  6. #6
    Moderator Master and Commander Billy Ruffian's Avatar
    Join Date
    Jul 2010
    Location
    UK
    Posts
    21,988

  7. #7
    Junior Member Private
    Join Date
    Dec 2010
    Posts
    5

    Default

    ok i got it, going to test it, thx at this time bro
    Last edited by supersonic; 12-23-2010 at 09:35 PM.

  8. #8
    Junior Member Private
    Join Date
    Dec 2010
    Posts
    5

    Default

    **** billy, i think i've fixed it now, ty for the link bro nice help at the right time!

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts