Total War Forums

+ Reply to Thread
Page 1 of 10 1 2 3 ... LastLast
Results 1 to 10 of 93

Thread: Empire Total War Does not start

  1. #1
    Member Private
    Join Date
    Feb 2011
    Posts
    32

    Default Empire Total War Does not start

    EDIT by Iscaran: I have merged the posts from the other topic with your request thread.
    The dxdiag is therefore found later as the first posts here were posted earlier in superpea's request topic and have been moved here.
    Short link to dxdiag: http://forums.totalwar.com/showthrea...ll=1#post90575
    END of EDIT.


    Im having the same issue;
    So I bought the game yesterday, Installed from he disc, when i tried to launch the game nothing happens. steam dialog pops up telling me the game is being launched, the computer thinks for a sec, and then nothing.

    I have a widescreen monitor so i tried to change its start up resolution, but there are no files in my script folder.

    Then I installed downloading from steam, same thing happens.

    The game doesn't not even load the title screen.

    Is there anything i put in the launch option to start it windowed? but it doesn't look like its a resolution problem mainly becasue the engine doesn't initialize. The screen doest flicker to switch over to a full screen app or anything.
    Last edited by Iscaran; 02-10-2011 at 11:13 PM.

  2. #2
    Member Private
    Join Date
    Feb 2011
    Posts
    32

    Default

    I updated my video drivers. Nothing changed.

  3. #3
    Member Private
    Join Date
    Feb 2011
    Posts
    32

    Default

    I hope I can get an answer soon. Just bought this game 2 days ago I have not been able to play it, at all.

  4. #4
    Senior Member Master and Commander GrudgeNL's Avatar
    Join Date
    Dec 2010
    Location
    Netherlands, Friesland, Leeuwarden
    Posts
    5,557

    Default

    Quote Originally Posted by Zarbono View Post
    I hope I can get an answer soon. Just bought this game 2 days ago I have not been able to play it, at all.
    What error do you get ? anything related to DirectX versions ? I had this same problem with weird crashes, turns out I had to reinstall directx 9 because I was missing some DX 9 files.

  5. #5
    Moderator Master and Commander Billy Ruffian's Avatar
    Join Date
    Jul 2010
    Location
    UK
    Posts
    21,073

  6. #6
    Member Private
    Join Date
    Feb 2011
    Posts
    32

    Default

    I'm not getting any errors. The steam Dialog box appears and disappears likes it is going to launch, then my cursor shows something working in the back ground, then nothing happens. No additional dialog boxes pop up, nor does the game partially load then freeze. It just refuses to load. I just updated my Directx I have played some Dx11 games like Bioshock 2 with out a hitch to speak of.

    I'll try re-installing the Nvidia components, and Directx.

    and the C++ distributable executed during the game install so I don't think that is an issue.

  7. #7
    Member Private
    Join Date
    Feb 2011
    Posts
    32

    Default

    Nothing has changed, Reinstalled C++, physix and DirectX. STILL NOTHING!!!

    Uninstall-ed Avast anti-virus, no change.


    omg help me please. I want to cry...
    Last edited by Zarbono; 02-10-2011 at 05:55 PM.

  8. #8
    Moderator Master and Commander Billy Ruffian's Avatar
    Join Date
    Jul 2010
    Location
    UK
    Posts
    21,073

    Default

    How about verifying games cache?

  9. #9
    Member Private
    Join Date
    Feb 2011
    Posts
    32

    Default

    Did that, 2 installs from disc, and 2 downloads from steam. all verified cache integrities.

    I don't see how the two different install sources are going to have the exact same problem.
    Last edited by Zarbono; 02-10-2011 at 06:04 PM.

  10. #10
    Senior Member Captain Tylzen's Avatar
    Join Date
    Aug 2010
    Location
    Denmark
    Posts
    549

    Default

    Have you tried deleting the ClientRegistry.blob in your Steam folder?

+ Reply to Thread
Page 1 of 10 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts