Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

MEDIEVAL II – How to run mods after 22/07/2014 update

13»

Comments

  • martinma550martinma550 Registered Users Posts: 9
    edited February 2015
    Hi, I tried first methods, but it doesnt work at total. It still runing the old total war no matter how i change my file's name. I can't use second method cause I can't find the file which have .exe
  • AuburnAlumniAuburnAlumni Registered Users Posts: 37
    edited March 2015
    So someone with more computer knowledge than I...tell me what this system error message means. Trying to launch Stainless Steel and get the CTD before the game launches.


    21:32:12.292 [system.rpt] [always] CPU: SSE2
    21:32:12.292 [system.rpt] [always] ==== system log start, build date: Sep 5 2014 version development ===
    21:32:12.295 [system.io] [always] mounted pack packs/data_0.pack
    21:32:12.295 [system.io] [always] mounted pack packs/data_1.pack
    21:32:12.295 [system.io] [always] mounted pack packs/data_2.pack
    21:32:12.296 [system.io] [always] mounted pack packs/data_3.pack
    21:32:12.296 [system.io] [always] mounted pack packs/data_4.pack
    21:32:12.296 [system.io] [always] mounted pack packs/localized.pack
    21:32:12.298 [system.io] [warning] open: mods/SS6.3/data/text/menu_english.txt.strings.bin is missing
    21:32:12.352 [system.io] [warning] open: mods/SS6.3/data/text/expanded.txt.strings.bin is missing
    21:32:12.419 [system.io] [warning] open: mods/SS6.3/data/text/diplomacy.txt.strings.bin is missing
    21:32:12.472 [system.io] [warning] open: mods/SS6.3/data/text/diplomacy_speech.txt.strings.bin is missing
    21:32:12.472 [system.io] [warning] open: mods/SS6.3/data/text/diplomacy_speech.txt is missing
    21:32:12.474 [system.io] [warning] open: mods/SS6.3/data/text/missions.txt.strings.bin is missing
    21:32:12.509 [system.io] [warning] open: mods/SS6.3/data/text/shortcut.txt.strings.bin is missing
    21:32:12.510 [system.io] [warning] open: mods/SS6.3/data/text/shortcut.txt is missing
    21:32:12.510 [system.io] [warning] open: mods/SS6.3/preferences/keys.dat is missing
    21:32:12.510 [system.io] [warning] open: mods/SS6.3/preferences/keys.dat is missing
    21:32:14.223 [data.missing] [warning] missing/invalid cursor for ANISELECT
    21:32:14.227 [data.missing] [warning] missing/invalid cursor for MODIFIER_SABOTAGE
    21:32:14.229 [data.missing] [warning] missing/invalid cursor for MODIFIER_TRADE
    21:32:14.240 [data.missing] [warning] missing/invalid cursor for DRAGGABLE
    21:32:14.240 [data.missing] [warning] missing/invalid cursor for DRAGGING
    21:32:14.244 [data.missing] [warning] missing/invalid cursor for MODIFIER_MULTIPLE_SELECT
    21:32:14.244 [data.missing] [warning] missing/invalid cursor for MODIFIER_ATTACK
    21:32:14.244 [data.missing] [warning] missing/invalid cursor for MODIFIER_PLACE_CHARACTER
    21:32:14.244 [data.missing] [warning] missing/invalid cursor for MODIFIER_PLACE_RESOURCE
    21:32:14.244 [data.missing] [warning] missing/invalid cursor for MODIFIER_PLACE_FORT
    21:32:14.245 [data.missing] [warning] missing/invalid cursor for MODIFIER_MOVE_OBJECT
    21:32:14.245 [data.missing] [warning] missing/invalid cursor for MODIFIER_PLACE_WATCHTOWER
    21:32:14.245 [data.missing] [warning] missing/invalid cursor for MODIFIER_DEPLOYMENT_AREA
    21:32:14.245 [data.missing] [warning] missing/invalid cursor for MODIFIER_PLACE_TILE
    21:32:14.245 [data.missing] [warning] missing/invalid cursor for MODIFIER_PLACE_SPECIAL_PIECE
    21:32:14.245 [data.missing] [warning] missing/invalid cursor for MODIFIER_PAINT
    21:32:14.245 [data.missing] [warning] missing/invalid cursor for MODIFIER_ADJUST_HEIGHTS
    21:32:14.245 [data.missing] [warning] missing/invalid cursor for MODIFIER_ADD_UNIT
    21:32:14.245 [data.missing] [warning] missing/invalid cursor for MODIFIER_PLACE_SETTLEMENT
    21:32:14.403 [system.io] [warning] open: mods/SS6.3/data/text/religions.txt.strings.bin is missing
    21:32:14.405 [system.io] [warning] open: mods/SS6.3/data/text/religions.txt is missing
    21:32:14.405 [system.io] [warning] open: mods/SS6.3/data/text/climates.txt.strings.bin is missing
    21:32:14.405 [system.io] [warning] open: mods/SS6.3/data/text/climates.txt is missing
    21:32:14.518 [system.io] [warning] open: mods/SS6.3/data/text/event_titles.txt.strings.bin is missing
    21:32:14.519 [system.io] [warning] open: mods/SS6.3/data/text/event_titles.txt is missing
    21:32:14.519 [system.io] [warning] open: mods/SS6.3/data/text/event_strings.txt.strings.bin is missing
    21:32:14.523 [system.io] [warning] open: mods/SS6.3/data/text/event_strings.txt is missing
    21:32:14.635 [system.io] [warning] open: mods/SS6.3/data/text/export_units.txt.strings.bin is missing
    21:32:15.111 [script.err] [error] Script Error in mods/SS6.3/data/export_descr_unit.txt, at line 733, column 18
    Unrecognised mount type 'early heavy horse'.
    21:32:15.111 [data.invalid] [error] DATABASE_TABLE error found : error reading record from file mods/SS6.3/data/export_descr_unit.txt
  • AuburnAlumniAuburnAlumni Registered Users Posts: 37
    edited March 2015
    So new error.

    Had a fresh install of Medieval II....and a fresh install of Stainless Steel. Still not working.

    Got this error.


    23:33:20.874 [system.rpt] [always] CPU: SSE2
    23:33:20.874 [system.rpt] [always] ==== system log start, build date: Sep 5 2014 version development ===
    23:33:20.895 [system.io] [always] mounted pack packs/data_0.pack
    23:33:20.910 [system.io] [always] mounted pack packs/data_1.pack
    23:33:20.927 [system.io] [always] mounted pack packs/data_2.pack
    23:33:20.953 [system.io] [always] mounted pack packs/data_3.pack
    23:33:20.972 [system.io] [always] mounted pack packs/data_4.pack
    23:33:20.983 [system.io] [always] mounted pack packs/localized.pack
    23:33:26.152 [system.rpt] [error] Medieval 2: Total War encountered an unspecified error and will now exit.


    Really getting stupid now how tough it is to play a freaking mod.
  • MiniMoshiMiniMoshi Registered Users Posts: 1
    edited April 2015
    I know this has been posted before with no fix provided but anyway...I have tried both 'fixes' given here but neither works. Ive searched all forums and tried so many so-called fixes. Medieval Total War 2 is my favourite game of all time and its so frustrating to not be able to play it. Please help!
  • BettsyboyBettsyboy Registered Users Posts: 12
    edited July 2015
    you can't change how the launcher works by changing the name from "Medieval.exe" to "Kingdoms.exe"

    I use Windows 7, it doesn't work.
  • Dano1958Dano1958 Registered Users Posts: 1
    edited October 2015
    Have you properly installed Third Age? When I downloaded mine they did not have extensions. If yours don't, add .exe to them, then run them to install.

    Can't find your Medieval2.exe? That's because your PC is hiding the extension. Go to your start button and change your folder options to not hide extensions.
  • fierywokbarfierywokbar Registered Users Posts: 1
    Any fixes to get retrofit working?
  • NuvolobluNuvoloblu Registered Users Posts: 1
    Hello,
    Having played formerly Rome-TW, I began recently a campaign with Medieval II-TW ( vanilla ) in easy mode to learn it.Very nice, but –in my opinion- 2 inconvenience adults should be corrected:
    1) For the tactical Battles, the side movements of Camera horizontally or in pivot are really uncomfortable.
    2) For Campaigns, poverty of possibilities of the Diplomacy (example: how ask to another player to stop the fight with an ally ?!) and its visible lack of strategic intelligence are very crippling for a coherent evolution of the events.
    It is relatively frustrating! :#
    Thank you for improving what you will can for it. ;)
  • Kim954Kim954 Registered Users Posts: 2
    I am trying to launch the Thera Mod, but i may have done something wrong and it says everytime i try to launch "fatal error and will now exit"
  • theogdtowntheogdtown Registered Users Posts: 1
    ok i have done both of these and every time i try to launch game of thrones total war for medieval 2 the loading screen pops up then shuts down saying its encountered an issue. how do i solve this. did i miss something?
  • FritzvomWald#8248FritzvomWald#8248 Registered Users Posts: 184
    Sorry for being late. Your error has nothing to do with starting the mod as the mod's loading screen apparently shows up. It will be an error within the mod, maybe a faulty installation (I believe GoT is done via extraction of a compressed file?)
    author.png
Sign In or Register to comment.