Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Camera bloquee map campagne

FarrellFarrell Senior MemberPosts: 327Registered Users
edited December 2014 in International Archive
Bonjour à tous!

Alors voilà mon problème qui apparemment n'est pas arrivé qu'à moi mais que beaucoup n'arrive pas à résoudre...
UNIQUEMENT sur la carte de campagne, la caméra se bloque et impossible de la faire défiler ni avec le clavier, ni avec la sourie. Le seul moyen est de cliquer sur la mini map pour se rendre d'un point à un autre.

C'est très embêtant je l'admets et si quelqu'un à une solution et particulièrement Nico, ca serait sympa de la communiquer.

D'avance merci.
Post edited by Farrell on

Comments

  • fenrir13000fenrir13000 Senior Member Posts: 309Registered Users
    edited December 2014
    Moi je ne peux pas me déplacer et pivoter avec la souris mais je peux avec les touches essaies de débloquer ta caméra ptêtre.
    -Dieu est de notre coté!
    -Dieu est du coté de celui qui possède l'artillerie la plus nombreuse!

    Napoléon

    -Si vis pacem para bellum

    -Si tu veux la paix prépare la guerre
  • Nico CANico CA Creative Assembly Posts: 1,222Registered Users
    edited December 2014
    Farrell wrote: »
    Bonjour à tous!

    Alors voilà mon problème qui apparemment n'est pas arrivé qu'à moi mais que beaucoup n'arrive pas à résoudre...
    UNIQUEMENT sur la carte de campagne, la caméra se bloque et impossible de la faire défiler ni avec le clavier, ni avec la sourie. Le seul moyen est de cliquer sur la mini map pour se rendre d'un point à un autre.

    C'est très embêtant je l'admets et si quelqu'un à une solution et particulièrement Nico, ca serait sympa de la communiquer.

    D'avance merci.

    Bonjour Farrell,

    Ce problème est cause par la modification de certaines valeurs directement dans le fichier de votre sauvegarde.
    A ma connaissance il n'existe aucune solution simple et directe afin de rétablir ces valeurs par défaut cependant certains outils de modding permettent de remodifier ces valeurs.

    Une explication en anglais est disponible sur TWC ici.

    La modification des fichiers de sauvegarde sont normalement liées à l'usage de mods (l'une des manières dont les mods affects le contenu du jeu). Quel(s) mod(s) utilisiez-vous pendant la campagne ?

    - Nico
    - CA Senior Community Coordinator -

    The formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • FarrellFarrell Senior Member Posts: 327Registered Users
    edited December 2014
    Bonjour à tous!

    Il semble que j'ai réussi à régler le problème.

    Effectivement, il faut d'abord télécharger le "Empire Savegame Editor"
    Ensuite une fois installé, il faut aller dans le dossier où il y a notre sauvegarde de campagne.
    Puis une fois ouvert, CAMPAIGN_SAVE_GAME--->CAIMPAINGN_ENV--->CAMPAING_CAMERA_MANAGER.

    Une fois ici, on va voir juste une valeur où il faut remplacer le 0 par un 1. On relance la campagne et tout marche :)

    Si besoin plus d'infos, n'hésiter pas à me le faire savoir
  • HutimaeHutimae Posts: 1Registered Users
    edited June 17
    Bonjour à tous,


    Je viens d'avoir le même soucis, mais dans une campagne Multi.
    Le problème n'est pas pour moi mais pour le 2ème joueur qui me rejoints.

    En effectuant la manip' ci-dessus, rien ne change, sa caméra est toujours bloquée...


    Savez vous svp comment remédier à ce problème ?


    Merci d'avance

    Google translation:
    "Hello everyone,


    I just had the same worries, but in a Multi campaign.
    The problem is not for me but for the 2nd player who joins me.

    By performing the above manipulation, nothing changes, its camera is still blocked ...


    Do you know how to remedy this problem?


    thank you in advance"

    English on the forum please. Also, this is a 5 year old thread and is not on the Support review list. I recomments opening a Support ticket on the Sega support area.

    L'anglais sur le forum s'il vous plaît. En outre, il s'agit d'un fil de discussion datant de 5 ans et ne figurant pas sur la liste de vérification de l'assistance. Je recommande d'ouvrir un ticket de support sur la zone de support de Sega. Je vous remercie. Lien ci-dessous:

    https://support.sega.co.uk/hc/en-gb/requests/new

    This thread is closed
    Post edited by dge1 on
This discussion has been closed.