Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Attila won't start. ('The exception Breakpoint')

FlavorableFlavorable Junior MemberRegistered Users Posts: 1
edited February 2015 in Gameplay Issues
I get this error message:
'The exception Breakpoint
A breakpoint has been reached.
(0x80000003) occurred in the application at location 0x59f792de'
http://puu.sh/g0FD7/029ad02843.png

I'm on Windows 8 and I've got a rig more than capable of running this game (gtx 970 with i7 processor)

So far I've tried:
-Running Atilla.exe in admin mode.
-Validating my steam files
-Ensuring that I've disabled UAC


Any help would be much appreciated.
Post edited by Flavorable on

Comments

  • Matthias CAMatthias CA Administrator UKRegistered Users Posts: 2,580
    edited February 2015
    Hi Flavorable,

    I am sorry to learn that you are unable to start the game.

    Have you checked all our FAQs?

    Could you please send a ticket to our customer support service (click here) with your DxDiag attached (if you need help finding how to create a DxDiag, please click here)

    Thank you for your time and understanding,

    Matthias
    PLEASE READ THIS THREAD BEFORE POSTING YOUR ISSUE ON THE SUPPORT FORUMS.

    Need to contact us?

    Forum Terms & Conditions

    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
Sign In or Register to comment.