Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Seamen on horses! [pics]

zigusmaximuszigusmaximus Junior MemberRegistered Users Posts: 3
edited February 2015 in Gameplay Issues
Happened to me when sieging Constintanople as the Huns. Next thing I know I got attacked from the sea, and land by supporting armies (so 3 armies attacking me overall). My troops ended up being on water (just like the enemy army). I could move them to the ground during deployment, but not during the battle itself. Also, enemy ships got stuck on an invisible waterfall...

2015-02-17_00001.jpg2015-02-17_00002.jpg2015-02-17_00003.jpg2015-02-17_00004.jpg2015-02-17_00005.jpg

EDIT: The entire problem is recorded on my polish twitch:

http://www.twitch.tv/kommissarzbignievov/b/625946294 - 35th minute mark
Post edited by zigusmaximus on

Comments

  • Matthias CAMatthias CA Administrator UKRegistered Users Posts: 2,580
    edited February 2015
    Hi zigusmaximus,

    Thank you for reporting this.

    We are investigating this issue.

    If we need more information I will come back to you.

    Cheers,

    Matthias
    PLEASE READ THIS THREAD BEFORE POSTING YOUR ISSUE ON THE SUPPORT FORUMS.

    Need to contact us?

    Forum Terms & Conditions

    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • Matthias CAMatthias CA Administrator UKRegistered Users Posts: 2,580
    edited February 2015
    Hi zigusmaximus,

    We are continuing our investigation but it would help us a lot if you could attach a saved game to this thread.

    The saved game needs to be taken just before a similar battle happens.

    Thanks,

    Matthias
    PLEASE READ THIS THREAD BEFORE POSTING YOUR ISSUE ON THE SUPPORT FORUMS.

    Need to contact us?

    Forum Terms & Conditions

    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • zigusmaximuszigusmaximus Junior Member Registered Users Posts: 3
    edited February 2015
    flyingunitsbug.save

    This happened when a besieging army was attacked by a land force, and supported by a naval force. I tested this save again when CAI attacked my northern army and there was no bug. So it could be to do with sieging armies...
Sign In or Register to comment.