Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Cannot connect to any servers.

The Mighty McLovinThe Mighty McLovin Junior MemberPosts: 7Registered Users
edited February 2015 in Napoleon: Total War
So here's some background information:

My friend wanted to play with me and was having some trouble. In the end we both got Darthmod. I decided that I didn't like it so I reinstalled the game. I had a few errors with that as well, but eventually got it back working.

But now, whenever I connect to ANY multiplayer server, it just says that the versions are not compatible. I tried to update the game, but that didn't work either.

Anyone know how to stop this? :confused:
Sign In or Register to comment.