Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Possible Solutions for startup crash (worked for me)

yuffi666yuffi666 Junior MemberRegistered Users Posts: 1
edited March 2015 in Crashes & Performance
Hi guys,

after trying out several solutions which not worked, I wrote to the Support once again this morning, attaching my mdmp file.

I got this reward:



Vincent - SEGA, 21 Feb, 10:29:

Hello,

Please try to reset the TCP/IP status.

NOTE: You must be logged on to the computer as an administrator to perform the steps.

- On the Start screen, type CMD. In the search results, right-click Command Prompt, and then click Run as administrator.

- At the command prompt, enter the following command, and then press Enter:

netsh int ip reset reset.txt

- Press Enter and use the second command after that:

netsh winsock reset

- Press Enter again

Now restart the computer and try the game again.

If it still doesn't run, please go to the following place (based on a default installation):
C:\Program Files (x86)\Steam\SteamApps\common\Total War Attila\redist and re install the redistibutables that are within that folder

vcredist_x86-90
vcredist_x86-100-sp1

Please reinstall also direct x. Go inside the "directx" folder, double click on the "DXSETUP" executable to reinstall DirectX

Please let us know how you get on.

Best regards




I tried it out and it worked for me!
Hope this one will help ypu guys!
Post edited by yuffi666 on

Comments

  • Matthias CAMatthias CA Administrator UKRegistered Users Posts: 2,580
    edited February 2015
    Hi Yuffi666,

    Thank you for giving us this information! :)

    Enjoy the game!

    Matthias
    PLEASE READ THIS THREAD BEFORE POSTING YOUR ISSUE ON THE SUPPORT FORUMS.

    Need to contact us?

    Forum Terms & Conditions

    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • KveldwulfKveldwulf Junior Member Registered Users Posts: 1
    edited March 2015
    Hello, I went through the above cmd option, re-installed the drivers and direct X, re-installed steam, re-installed the game. I've tried just about everything listed on this thread and others. I have no idea what to do now. I click the Play button from Steam or from the desktop shortcut and it just restarts back at the play button. The game crashes without sending any error messages.

    I've spent several hours trying to figure this out tonight and I'm pretty tired of it.

    Please help,

    Kveldwulf
  • Michaelackers08Michaelackers08 Junior Member Registered Users Posts: 1
    edited March 2015
    I cant believe that actually worked. I have been struggling with starting my Rome 2 and Attila for a while now and now it works perfectly. You sir/madam rock!
  • brenoamaralbrenoamaral Registered Users Posts: 2
    Thank you! This solution worked for me..
Sign In or Register to comment.