Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Unit sharing and other bugs.

SoothammerSoothammer Junior MemberRegistered Users Posts: 1
edited April 2015 in Multiplayer
When i give my units as gift to my friend command they are messed up. If i give him hmm 2 archers and he puts them in the field suddenly he commands one of my sword unit too. Last night i used 4 slingers in ctrl+1 and one catapult in ctrl+2 and when battle started and i commanded catapult to shoot one of my archers attacked too.

Bow units dont shoot where i want and they attack randomly nearest enemy even if theres allied troops between the bow units and enemy.

Last night 2 decyncs too and game crashed to multiplayer lobby and autosave is broken so 2 hours for nothing.

And when we start the game skype disconnects many times in menus, but it stops when in game.
Post edited by Soothammer on

Comments

  • Luna_CALuna_CA Administrator Registered Users, Moderators, CA Staff Mods, CA Staff Posts: 3,606
    edited April 2015
    Hi Soothammer, Are you still encountering these issues? I will take a closer look at the issues reported and then pass them along to the team =)
    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
Sign In or Register to comment.