Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

TWeak Variant Editor Crash

RicoManiacRicoManiac Senior MemberPosts: 126Registered Users
edited May 2015 in Assembly Kit
I can´t launch TWeak.AssemblyKit, or I can open it, but when I try to start variant editor and it crash. I can see
something about IPC buffer 2GB and ****. Help! Somehing I´m doing wrong?
Mea culpa, Mea maxima culpa
Post edited by RicoManiac on

Comments

  • Darren_CADarren_CA Creative Assembly Posts: 295Registered Users
    edited May 2015
    Renamed the thread to be more specific. I'll look into it for you. As this is BETA expect some issues and some delays in getting them fixed we're working hard to rectify all issues.
  • RicoManiacRicoManiac Senior Member Posts: 126Registered Users
    edited May 2015
    I have same problem with Rome 2 kit, very strange.
    Mea culpa, Mea maxima culpa
  • CA_SteveCA_Steve Creative Assembly Posts: 77CA Staff
    edited May 2015
    Hi RicoManiac,

    Could you post your system specifications (such as operating system and total RAM) please?

    Does it crash straight away or does it load for while before crashing?

    Cheers
    Steve
    Disclaimer: Any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • kelstrkelstr Posts: 379Registered Users, Cakes!
    Was this ever solved? I am having the same IPC buffer error for Attila TWeak as well
  • Quintus_PetilliusQuintus_Petillius Senior Member Posts: 142Registered Users
    I get a crash, not exactly right away but always after I load a new map.
    Steam ID: Quintus_Petillius_Cerialis
    Steam maps
Sign In or Register to comment.