Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Constant desync in multiplayer battle on first unit impact

helmersenhelmersen Senior MemberOslo, NorwayRegistered Users Posts: 169
So this never happens in previous Total Wars, ONLY in Attila. Whenever me or my friend(s) play a battle in the multiplayer campaign (typically against the AI), the game desyncs instantly the moment the two teams' units make contact. I've tried to reproduce it, and it seems to happen every time. Have also tried it with different players, same result. Have all mods turned off on the Steam Workshop, and have only used mods from the Workshop. We've tried using both wifi and ethernet connections, and the result is the same. The campaign connection works perfectly, and so does the battle until the moment when the units make first contact.

Any help would be appreciated. Games are run on very capable computers.

Comments

Sign In or Register to comment.