Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Lag in Multiplayer Campaign

HaerdadHaerdad Posts: 2Registered Users
Hello!

Me and my friend are having huge lag issues with our Charlemagne MP Campaign.
At the moment it is impossible to play. The Campagin map lags, and the fights lag so much that you can barely controll your army.


Your type of connection to router. Is it a Wi-Fi or Ethernet cable connection?
Both of us use Cable connected ethernet.

Does your MP partner have a broadband connection?
I have a DSL connection, (40Mb/10Mb) 23ms. He has fiber, 500Mb/100Mb 12ms.


Do users currently have or have previously used MODs?

Both of us has used mods earlier but no mods are installed at the moment.,

What languages and game regions are all affected players playing in?
Both of us live in Sweden, Europe.

Are users using in game voice chat?
No we are not.

What are the PC specs of all affected users?

My specs;
Windows 10
Intel Core i7-4770K
MSI GeForce GTX 780 Gaming 3GB PhysX
DDR3 16GB RAM
System type: 64-bit x64 based processor

His specs:
Windows 10
Intel Core i5-6600Skylake 3,3Ghz
Radeon R9 390 8Gb
DDR3 16GB RAM
System type: 64-bit x64 based processor


What DLC is installed for all affected players?



My DLCs: Blood & burning, Age of Charlemagne Campaign Pack, Longbeards Culture Pack, Viking Forefathers.

His DLCs: Blood & Burning, Age of Charlemagne Campaign Pack, Longbeards, Viking Forefathers, The Last Roman, Empire of the Sands Culture Pack, Celts Culturepack.

For all the following tests you will need to look on google for a specialised website using the keywords given and ensure that in the test destination you select the location corresponding to the country where the other player lives:
Both of us pinged Stockholm;
My responce: 39,9/9,8Mb, 8ms.
His responce: 230/54Mb, 11ms.

Comments

  • HaerdadHaerdad Posts: 2Registered Users
    Usually how long does it take until you get an answer here? :)
    Is there a way to make a ticket to get support faster? :)
  • Lexi_CALexi_CA Posts: 1,677Registered Users, Moderators, CA Staff Mods, CA Staff
    Hi @Haerdad ,
    Since uninstalling your mods have you verified your game cache integrity?
    If you could also send me a copy of both of your dxdiags attached to a comment to have a look at that would be lovely :)
    Thanks,
    Lexi
    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of Creative Assembly or SEGA.
Sign In or Register to comment.