Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

User Info RequiredThe Tanuhkid campaign has critical bugs

VickValoureVickValoure Junior MemberAtlanta,GaPosts: 224Registered Users
edited April 2016 in Gameplay Issues
Yes, campaign is unmodded.

I've played this Tanuhkid campaign up until 435 a.d (on VH diff ), & when the original king died, (instead of appointing my own successor) the AI appointed a woman regent (she had nice bonuses though). But here's the quirky part...the campaign has had several bugs since her sons (the heir) birth.....
Or, since the Slavic DLC/patch! Can't quite tell?

These (noteworthy, & even critical) bugs include:
#1.
Major faction separatist that I make puppets, also cause their father/mother faction to become my puppets also. With the result that, I've successfully enthralled (made puppets) of half the entire map (while still as a horde). Yes, this sets up an interesting scenario, but it just doesn't feel...uh, "genuine"!

#2.
My new king is missing his arms & legs. Yes! His ARMS & LEGS ARE GONE! No matter what medium he occupies. Whether it be his faction representation picture, his model on campaign map & also in battle.

#3.
This one being the most annoying......The faction specific missions that I complete aren't triggering any rewards or completion rate counts. In other words, as time goes by & I complete parts of the mission requirements, it doesn't even keep count in the mission issue/description GUI tab.

The small list of bugs is a bit longer.

Ive always been a staunch supporter of TW titles. Defending the TW name at every opportunity. However, this kind of stuff is making it hard for me to do that, whilst maintaining a strait face.

In fact, it's rather disappointing. Because, along with the W. Romans, & Vandals,..the Tanuhkid campaign is quite difficult. And to get that far, only to have this many (HIGHLY CRITICAL BUGS)..takes ALL enjoyment & fulfillment outta this campaign.

Heart breaking yo say the least.
Post edited by Lexi_CA on

Comments

  • Lexi_CALexi_CA Posts: 1,531Registered Users, Moderators, CA Staff Mods, CA Staff
    Hi there,
    Could you send me a copy of your save game please?
    We would love to have a look at this internally. :)
    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of Creative Assembly or SEGA.
  • VickValoureVickValoure Junior Member Atlanta,GaPosts: 224Registered Users
    You've already sent it to the Dev team Lexi.
    You done this quite a while ago, after replying to a similar post in the "performance" section. Since I've heard nothing from anyone since that time, I thought I would make my problem ... a bit more public.
  • VickValoureVickValoure Junior Member Atlanta,GaPosts: 224Registered Users
    edited April 2016
    This could be a C++ problem. And although I've uninstalled ALL C++ redists & reinstalled them from a secure source....the problem obviously persists. However, I was getting this C++ error long before ANY of these bugs appeared. Therefore, I assume that C++ isn't "Directly" responsible for the issue.

    This is (some of) the return error I get from Process explorer.

    jjjjj
    mscoree.dll
    runtime error
    TLOSS error
    SING error
    DOMAIN error
    - Attempt to use MSIL code from this assembly during native code initialization
    This indicates a bug in your application. It is most likely the result of calling an MSIL-compiled (/clr) function from a native constructor or from DllMain.

    Attempt to initialize the CRT more than once.
    This indicates a bug in your application.
Sign In or Register to comment.