Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

SolvedCTD when entering battle

SerloSerlo Registered Users Posts: 3
edited May 2016 in Campaign & Battle Bugs
Build:1142882

Detailed description: On the campaign map when entering manual battles the game crashes to desktop while loading. Its started right away after the tutorial battle in the Dwarf Campaign and I haven't been able to play a manual battle since.

Reproduction Steps: Enter any manual battle on the campaign map.


EDIT: Still crashed, but I got it to load after verifying files and updating to the latest driver from yesterday with my Nvidia 970. It was a quest battle and CTD as soon as the cut scene started to run.


PS: How to heck do you attach a file? Can't find a thread with instructions and I see no option. If I am blind, let me know.


****Moving to Crashes forum****
Post edited by Lexi_CA on

Comments

  • Lexi_CALexi_CA Registered Users, Moderators, CA Staff Mods, CA Staff Posts: 1,531
    Thanks for the update :)
    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of Creative Assembly or SEGA.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file