Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

In ProgressCrash at Logo Screen: "Instruction at referenced memory could not be read"; "Your drivers may be..."

Reversal20Reversal20 Posts: 5Registered Users
edited May 2016 in Crashes
It seems like I may be having a combination of issues that other people are also experiencing, so I wanted to add my dxdiag and attempted resolution techniques in hopes of helping find a solution. I believe that my graphics card and 24GB RAM should meet minimum specs.; really hope neither are the issue! Truncated dxdiag log below; let me know if I can provide any additional details!

Thank you for helping us to find a fix!

Errors:
- Game starts to load at the load screen before crashing after 30s - 1 min; never makes it past logo screen
- Occasionally flashes a "Instruction at referenced memory could not be read... Memory could not be accessed" warning after crashing, but not always
- The "Play" button continues to say that my drivers may be out of date, despite updating all of them earlier this morning
- Tried to enter windowed mode by adding " -windowed" to the target of my desktop shortcut, but the game never successfully boots within a window (maybe I have the command wrong?)

Steps Taken (not in order):
- Updated drivers (graphic, audio, etc.)
- Tried launching while Steam was in 'offline' mode
- Turned-off Steam overlay
- Added firewall exception for the three "Total War: Warhammer" entries (yes, there are three; not sure why)
- Deleted and re-downloaded TW:W
- Verified integrity of game cache (multiple times)
- Boosted virtual memory to 10GB
- Made sure DirectX 12, C++ were up-to-date
- No mods installed
- Deleted the "Warhammer" folder from the "Creative Assembly" folder
- Tried to reboot and launch the game in off-line mode at multiple points throughout the day; same issue every

------------------
System Information
------------------
Time of this report: 5/24/2016, 16:01:21
Machine name:
Operating System: Windows 10 Home 64-bit (10.0, Build 10586) (10586.th2_release_sec.160422-1850)
Language: English (Regional Setting: English)
System Manufacturer: LENOVO
System Model: T460
BIOS: R06ET35W (1.09 )
Processor: Intel(R) Core(TM) i7-6600U CPU @ 2.60GHz (4 CPUs), ~2.8GHz
Memory: 24576MB RAM
Available OS Memory: 24444MB RAM
Page File: 3123MB used, 31319MB available
Windows Dir: C:\Windows
DirectX Version: 12
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 144 DPI (150 percent)
DWM DPI Scaling: UnKnown
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
DxDiag Version: 10.00.10586.0000 64bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: Intel(R) HD Graphics 520
Manufacturer: Intel Corporation
Chip type: Intel(R) HD Graphics Family
DAC type: Internal
Device Type: Full Device
Device Key: Enum\PCI\VEN_8086&DEV_1916&SUBSYS_505317AA&REV_07
Display Memory: 12349 MB
Dedicated Memory: 128 MB
Shared Memory: 12221 MB
Current Mode: 1920 x 1080 (32 bit) (50Hz)
Monitor Name: Wide viewing angle & High density FlexView Display 1920x1080
Monitor Model: unknown
Monitor Id: LEN40A9
Native Mode: 1920 x 1080(p) (60.020Hz)
Output Type: Internal
Driver Name: igdumdim64.dll,igd10iumd64.dll,igd10iumd64.dll,igd12umd64.dll,igdumdim32,igd10iumd32,igd10iumd32,igd12umd32
Driver File Version: 20.19.0015.4380 (English)
Driver Version: 20.19.15.4380
DDI Version: 12
Feature Levels: 11.1,11.0,10.1,10.0,9.3,9.2,9.1
Driver Model: WDDM 2.0
Graphics Preemption: Triangle
Compute Preemption: Thread
Miracast: Supported
Hybrid Graphics GPU: Integrated
Power P-states: Not Supported
Driver Attributes: Final Retail
Driver Date/Size: 2/2/2016 12:00:00 AM, 39470704 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B78E66-5A56-11CF-0665-5C70BBC2D935}
Vendor ID: 0x8086
Device ID: 0x1916
SubSys ID: 0x505317AA
Revision ID: 0x0007

+++ WER6 +++:
Fault bucket 120480693885, type 4

Event Name: APPCRASH

Response: Not available

Cab Id: 0



Problem signature:

P1: Warhammer.exe

P2: 1.0.0.0

P3: 57444b35

P4: StackHash_5825

P5: 10.0.10586.306

P6: 571af2eb

P7: c0000374

P8: PCH_B4_FROM_ntdll+0x00000000000A5C34
Post edited by ca_guy on

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file