Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

User Info RequiredGame frequently crashes part way through battles

DrackussDrackuss Registered Users Posts: 12
edited June 2016 in Crashes
Build:
v1.0.0 Build
9738.876614

Detailed description:
The game frequently crashes part way through a battle. There doesn't seem to be any particular pattern as this happens from my campaign or from a custom battle (which is what I've captured). Not all battles crash like this but many do, sometimes just restarting the game and trying again works fine. I have a laptop with an integrated graphics chip and a dedicated, I have set it up to use the dedicated card for this game

Reproduction Steps:
- Play some battles
- Wait for it to crash

Details of any solutions that have already been attempted:
I have tried changing my graphics settings as I had thought it was to do with me moving away from the recommended resolution to the resolution I prefer. I haven't played the game enough to be sure but this does seem to still crash no matter what settings I use.

Please attach .minidump, .save (multiplayer saves from both host and client if it occurs during multiplayer), DxDiag and modified.log files

-The attached minidump file is from my latest crash which was from a custom battle
-My modified.log file is empty so I saw no point in attaching it
Post edited by Lord_Maximus77#3771 on
Tagged:

Comments

  • Lord_Maximus77#3771Lord_Maximus77#3771 Technical Moderator Leeuwarden, NLRegistered Users, Moderators, Tech Moderators, Knights Posts: 3,383


    First please install the latest drivers for your dedicated AMD chip (latest version is 16.6.1 hotfix)

    After doing that please try these Steps (in exactly this order)

    1. Make sure Steam is set to english language
    2. RESTART Steam
    3. Verify the game cache for Total War Warhammer (through Steam)
    4. Repair/reinstall all FIVE of the redistributables (run as administrator)

    Total War WARHAMMER\_CommonRedist\DirectX\Jun2010\DXSETUP.exe
    Total War WARHAMMER\_CommonRedist\vcredist\2010\vcredist_x64.exe
    Total War WARHAMMER\_CommonRedist\vcredist\2010\vcredist_x86.exe
    Total War WARHAMMER\_CommonRedist\vcredist\2013\vcredist_x64.exe
    Total War WARHAMMER\_CommonRedist\vcredist\2013\vcredist_x86.exe
    Any fool can make things bigger and more complex. It takes a touch of genius – and a lot of courage – to move in the opposite direction. — Albert Einstein

    viri non urinat in ventum — Anonymous Roman

    TOTAL WAR FORUM: TERMS AND CONDITIONS
  • DrackussDrackuss Registered Users Posts: 12
    Hello, sorry I've not had much time to look at this lately (babies take up lots of time!) I have done all steps apart from the graphics driver update. I'm not sure about going to the hotfix as it looks to be for specific cards and I'm running a dedicated amd card as well as an integrated card - my integrated card runs everything apart from games - and I'm not sure if this update would just apply to my dedicated card or to the integrated one as well?

    I can still try to update when I get time but I'll want to be sure it won't affect the usual running under the integrated card.

    When I get some time I'll re-try some battles with the other fixes you suggested.

    Thanks for the help!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file