Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


In ProgressGreenskin Waaagh! faction has turned hostile to the Greenskins

SHHumpSHHump Registered Users Posts: 4
edited June 2016 in Campaign & Battle Bugs
Build: v1.0.0 Build 9738.876614

Detailed description:

While playing the Orc campaign all of my Waaagh! armies have gone hostile; their strength indicators have turned red rather than blue and they have attacked my own armies. When I press the end turn button the name at the top of the screen for the Greenskin Waaagh! has gone red indicating the faction is at war with me. (In fact I've just played on from an old save I had and I actually get an announcement saying they have declared war on me).

The Waaagh! armies still follow my armies around, and the buttons that allow me to interact with them are still available but I cannot select a target for them - no targeting cursor appears although the button does show as pressed.

They only seem to attack me as underway interception attacks (so far at least), two of these hostile armies have just been sitting next to their host armies for a few turns.

Details of any solutions that have already been attempted:

Before I noticed that the faction name was red on the turn order I thought it may be an issue with the individual armies, but new armies had the same issue as well. I'm guessing that somehow the faction has turned hostile but the Waaagh! mechanic prevents them just running amok and attacking everything as a normal faction would.

I have just run some tests using an old save I still had (Quick Save.save, uploaded). I thought at first the trigger was the destruction of the Warriors of Chaos faction, and I'm still not sure if that event has something to do with it or not, but the main trigger seems to be that just after the WoC are destroyed, my allies the Vampire Counts declare war on a dwarfen faction. If I join the war, the Waaagh! goes hostile to me. If I decline and break the alliance, they remain as normal.
The Quick Save.save file is the last pre-issue save I had; The Waaagh!.save is my current file from several turns later.
Post edited by Lexi_CA on


  • BillyRuffian#6250BillyRuffian#6250 Registered Users, Moderators, Knights Posts: 41,122
    The matter seems to revolve around joining a war via diplomacy versus directly declaring war. If you join via diplomacy the Waaagh does not come with you, but it does if you declare directly. I'm fairly sure that CA has noted this and passed it on for a fix.

    "He uses statistics as a drunken man uses lamp-posts - for support rather than illumination." (Andrew Lang)

    |Takeda| Yokota Takatoshi

    Forum Terms and Conditions: - https://forums.totalwar.com/discussion/172193/forum-terms-and-conditions#latest

    "We wunt be druv". iot6pc7dn8qs.png
  • SHHumpSHHump Registered Users Posts: 4
    Ah, thanks for this - I figured it may have something to do with that but the only other post I'd seen concerning it had been awaiting user info for ages.
  • Lexi_CALexi_CA Registered Users, Moderators, CA Staff Mods, CA Staff Posts: 1,531
    Hi we are aware of this issue internally and we hope to address this in a future update. :)
    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of Creative Assembly or SEGA.
  • facechillfacechill Registered Users Posts: 1
    Started siege on enemy castle, 50-50 based on auto. Decide to bring in friendly army to assist as WAAGH seem to be messing around. Friendly WAAGH decides to attack friendly army so I have to pull them back. Captured dwarf castle and occupied it. Friendly WAAGH didnt join the fight. Friendly WAAAGH goes in and destroys the remaining buildings and recapture the city from myself.

    Thank you friendly WAAGH, you were a great help.
  • epic_159772691675vBDNujnepic_159772691675vBDNujn Registered Users Posts: 13
    Damn its still not fixed. : (
  • stephenbrwn3stephenbrwn3 Registered Users Posts: 2
    This is still an issue, is there going to be a fix for this? I want to purchase the new Total War: Warhammer but i dont want to spend money on something if its going to have game breaking bugs that never get fixed.
  • PheonixsonPheonixson Registered Users Posts: 2
    I have also experienced this issue . Earlier today, my Waaagh!s turned on me. I could not attack them and I had to deplete my fightiness of all my armies to get rid of them.
  • PheonixsonPheonixson Registered Users Posts: 2
    This happened to me again today.
  • kyllebyllekyllebylle Registered Users Posts: 1
    Hi CA,

    Still encountering this bug.. CMON the game has been out forever. You have done a lot of good stuff with this game but after spending a **** tonne of money on all ur DLC's the least I'm expecting from you is to fix a stupid bug like this one.

    A QUICK FIX: LET ME KILL MY OWN WAAGH! Please do this if you cannot fix the actual bug...

    How fun is it being LOCKED inside my own settlement because a stupid WAAAGH is blocking me.. I lose so many turn cause they block me or attack me. This would be "ok" if I could kill them, but they are like an invulnerable pest.. cmon!
  • sargent179sargent179 Registered Users Posts: 1
    Started a Skarsnik campaign last night.
    Clan Angrund and the anti-Skarsnik alliance closed in so me and my WAAGH army used the underways to head south, sacking and occupying settlements.

    Eventually lost my last settlement while the WAAGH army and I headed towards one of the telia settlements that was put under siege by border princes. Can't tell which of the two events triggered it but suddenly I lost the ability to set targets for my WAAAGH army and it no longer provided any sight. (Basically became a neutral faction)

    I do still have the button for setting targets but I can't target anything i'm at war with, only those i am not (which pops up with "declare war?")
    Don't think CA's reading this one anymore so won't go to the trouble of finding a quick save or anything of the error, if I even have one.
  • PineirinPineirin Registered Users Posts: 28
    Well I suppose CA's support on the first game is very low in this days but..
    WTF CA????????????????
    I was playing a legendary campaign with the greenskins and suddenly I lost my best general (not a legendary lord so he is perma-dead) against my own waaaaagg while using the underway path.
    Also my other two legendary lords are trapped in their own castles because the rebel waaaaags are attacking them and I cannot even counter attack.
    I mean.... I'm really angry right know...

  • YukiPawYukiPaw Registered Users Posts: 1
    It's June 16/2018 and this bug is still not fixed yet
  • xTheCatxTheCat Registered Users Posts: 1
    July 2018 and still not fixed :neutral:
  • elrosquasard#6867elrosquasard#6867 Registered Users Posts: 31
    I found a solution remove with patience all waaagh without creating new ones. After that the waaagh are normal.


    PD: Sorry for my poor english.
  • thevikingofdenmarkthevikingofdenmark Registered Users Posts: 1
  • TakeuoutTakeuout Registered Users Posts: 1
    It's 2019 August and it's still happening, no mods. No tweaks. Straight up vanilla....
  • halisme1212halisme1212 Registered Users Posts: 2
    Happened again as well.
  • Aggr3ss10nAggr3ss10n Registered Users Posts: 7
    edited October 2019
    Really Guys - this has been a Bug that makes using Orcs in Multiplayer completely impossible...

    This is a series of games you're charging serious money for. We've all worked the problem out for you and you've taken our money - can you please fix you're very broken product now please? - it's been 4 years...
  • adirtyshisnoadirtyshisno Registered Users Posts: 1
    February 8th 2020 and this bug still hasn't been fixed...Rough stuff guys

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file