Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

User Info RequiredMultiplayer Battle Save Army Setup Issue

GrimmBroGrimmBro Junior MemberDundee, ScotlandRegistered Users Posts: 89
edited June 2016 in Multiplayer Bugs
v1.0.0
Build 9738.876614

Description:
Game will crash on winning or losing multiplayer battle if created army is saved before the battle.

Steps to reproduce:
1.) Launch Total War: Warhammer.
2.) Accept invite from friend to join game.
3.) Create an army.
4.) Click Save army setup.
5.) Choose filename.
6.) Click Accept.
7.) Click Start Battle.
8.) Play the Battle.
9.) Click End.
10.) Click End battle.
11.) Click Continue.
12.) Game will crash to Windows with error message "Total War has stopped working".

Notes:
Screenshot and host replay to follow.
Lord Name: GraeChan

All views and opinions expressed in these forums by me are my own and I accept full responsibility for them.
Post edited by Lexi_CA on

Comments

  • Lexi_CALexi_CA Registered Users, Moderators, CA Staff Mods, CA Staff Posts: 1,531
    Please can you attach your DxDiag and the relevant minidump file (if any are created in the crash_reports file) to a comment please?
    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of Creative Assembly or SEGA.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file