Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


User Info RequiredPermanently widowed mode

pastrykingpastryking Registered Users Posts: 1
edited July 2016 in Multiplayer Bugs
Ok I run 2 monitors and the game keeps allowing my mouse to scroll over to 2nd monitor when i play rather than be able to move right ( I am not in windowed mode). I have tried a few ideas but I have no idea how to fix this issue. I tried enabling and disabling windowed mode. any ideas?
Post edited by Lexi_CA on


  • Lexi_CALexi_CA Registered Users, Moderators, CA Staff Mods, CA Staff Posts: 1,531
    On the main menu if you go to:
    Options > Controls
    and check the box that says 'Lock Cursor to Window' this should give you the desired affect?
    It should stop the mouse from crossing screens.
    Let us know how you get on, if this doesn't work let us know and we will investigate further. :)
    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of Creative Assembly or SEGA.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file