Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Kingdom's Patch Error

Alpha314Alpha314 Junior MemberPosts: 3Registered Users
edited October 2010 in Total War Eras Support
I've been trying to patch Kingdoms to 1.05 US, but the installation fails with the following message:

Error: invalid or missing target C:\.....\SEGA\Medieval II total War\mods\americas\packs\localized.pack

I've uninstalled and reinstalled Kingdoms and the patch still won't go. This occurs for all 4 campaigns.

My drivers are all updated and using Windows 7 and have no mods installed for Kingdoms. I have only the Long Road mod for Medieval II itself.

Any help would be appeciated. Thanks.
Post edited by Alpha314 on

Comments

  • Celt1114Celt1114 Member Posts: 53Registered Users
    edited September 2010
    Is the Americas campaign from Kingdoms installed?
  • Ralin DrakusRalin Drakus Junior Member Posts: 4Registered Users
    edited September 2010
    This sounds like the same error I had. The patch/original game update was trying to install and something killed the installation - that sounds like the message I got as well. Tried to start over, and things seemed to go fine. All the campains installed perfectly, including the Americas campain, but I never again got or saw any options reguarding the patch/updates.

    The campain (only tryed England so far, but I'm assuming the others do the same) plays fine unless I try to fight a battle on the battle map; the load fails and and game crashes. I don't have any mods, for the original or Kingdoms
  • Ralin DrakusRalin Drakus Junior Member Posts: 4Registered Users
    edited October 2010
    Ok, cancel my post above; I was able to fix it myself.

    I tried going back to my original game, and it was broken to. Somehow my anti-virus ((I'm using the free version of Comodo)) killed the patch installation from Kingdoms about half way in, so everything was jacked up. I did a complete reinstall of my original and Kingdoms with Comodo turned off, and everything is now great!

    If anybody else is having the same trouble, it might be your anti-virus. If you install got cut off during the patch installation, check and see if your original game still works. If it doesn't, reinstall everything with your anti virus off and see if that works
  • IscaranIscaran Tech-Hero. Posts: 4,229Registered Users
    edited October 2010
    What antivirus is that ?
    Iscaran

    Hero.

    If you need help with a support request on these boards please read this and follow the instructions.
Sign In or Register to comment.