Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


Attila Multiplayer Battle glitch

VasilisTheFirstVasilisTheFirst Registered Users Posts: 2
Hello everybody im here to report a bug. So first when i saw the bug was when i was doing a campaign with my friend and i was playing as east rome (i've tried multiple times on other factions aswell with my friend) on head to head i got sieged by the horde and i started the battle for fun. As soon as everybody got in game i tried moving my units so i can place them to battle the enemy. But when i did that they didnt move. So we just got ready to see whats gonna happen and just place the units after the battle starts. So i got ready he got ready (we were the only ones in game and in lobby) and as soon as he clicked ready the ready counter didnt stop it kept on counting even do it wasnt supposed to do that as everybody was ready it litteraly said 2 players are ready and we were the only ones. So we just waited off the counter. And then it stopped at 0 and nothing happend we just conceaded defeat and left. We came back put it on co op tried again. we all became other countries i was saxons he was franks. We started campaign we went into battle(siege. I actualy think it only happends at sieges but im not sure it seemed to work when i did a normal battle) and this time we all were loaded in and it said waiting for players to join 299 seconds and it didnt count down. But both of us were in game we tried over and over and the same glitches kept on happening. Once it worked but then i went into next siege same glitch happend. So we tried alot of stuff we changed regions to eachothers regions we tried it otherway around and stuff it just didnt want to work. Ive played a campaign with another friend i didnt have any problems but i think thats because we may havent done any sieges. I suspect that its something with multiplayer sieges.

So Basicaly there are these glitches that happen when i enter a siege battle in multiplayer campaign whatever i do and try.

1. Doesnt let me move my units and prepare. When both of us go ready. It says 2 players are ready counts down to 0 and from there on nothing happends and it just stays at 0
2. everybody is joined but it still says waiting for players 299 seconds and doesnt count down

I hope they fix this issue so i can play with my friends. Reply if you are having the same issue.
bai ;3


Sign In or Register to comment.