Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Issues with custom battles.

SilverSarahSilverSarah Posts: 2Registered Users
Hello,

I'm having a rather unusual issue whereby when I start a custom battle, I can't change my faction or select my units I don't see the change faction button or the generals that would normally pop up, I can change the AI's unit selection however and I can also play campaign without a problem. I can also start the battle and it would give me the default amount of men.

Also when I try to switch sides or go back to the main menu using the buttons before initiating the battle it will cause a crash to happen.

Things I have done to try and solve the issues myself:

I have uninstalled the game and deleted the hidden files.
I have tried with and without mods(Darthmod, and currently Napoleonic total war III mod.)
I have also tried verifying the game's cache.

None of the above solutions seem to have worked, I will post a picture of my unit selection screen to demonstrate my issues.


Comments

Sign In or Register to comment.