Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

User Info RequiredNo longer starts up properly

SpacePopeSpacePope Registered Users Posts: 2
edited September 2016 in Crashes
They game had been working without fault for the past month or two, then on sunday/monday it stopped working. It loads the mod manager but after that it gives me the following error warning.



Problem signature:
Problem Event Name: APPCRASH
Application Name: Warhammer.exe
Application Version: 1.3.0.0
Application Timestamp: 57d2d31b
Fault Module Name: Warhammer.exe
Fault Module Version: 1.3.0.0
Fault Module Timestamp: 57d2d31b
Exception Code: c0000005
Exception Offset: 000000000324aa39
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 3081
Additional Information 1: 8b0f
Additional Information 2: 8b0f4855acbc608c701112fbed76af24
Additional Information 3: 4288
Additional Information 4: 4288e038a2b4e05f00d3e4300371a3aa

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt





No mini dump file could be found. This error happens with and without mods loaded. I have tried re-installing the game and the same result happens. All my drivers are up to date. Is there any fix for this/any reason this is happening?
Post edited by BillyRuffian on

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file