Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Custom Map causes Vfs Error / cant play my map :(

BloodworkzBloodworkz Posts: 1Registered Users
Hey,
Yesterday I started playing around with TEd, and made myself a small map. I followed Darrens Tutorial. I started Attila to test my map (after having done all necessary steps aka Saving as Battlefield/copying the .pack file/selecting the "mod") but after 2 seconds an error message appeared saying Vfs Error: could not load the mods. At first i thought that might be caused by annother mod, so i deinstalled every other mod, and reinstalled my map. I still get the same error, so there must be something wrong with my map/ TEd. Please help :neutral:

Comments

  • Quintus_PetilliusQuintus_Petillius Senior Member Posts: 142Registered Users
    I have never received that error before, I honestly dont know what could be causing it. You might hate this advice but I'd recommend you start over with a new map. Test a blank map with deployment zones only and see if you can load that map. That way you can cancel out possible errors with the map you created.
    Steam ID: Quintus_Petillius_Cerialis
    Steam maps
  • UMCenturionUMCenturion Junior Member Posts: 10Registered Users
    a little late , but I believe i had that issue, when i did not have all the models required by the map. For example i was creating maps with Rome 2 buildings. I had to have all the rome 2 building models as a mod to load into the game, or i would get that error.
  • Doomon15Doomon15 Junior Member Posts: 44Registered Users, Cakes!
    irrelevant actually, VFS errors are caused by errors typically with the way you named your file, keep in mind the file system Attila uses cannot recognize mods with any spaces in them, I learned about this solution awhile back when I didn't know why my map wasn't running at all and crashed at start and then I noticed there was a space between words in the file name.

    KEEP IN MIND I'm not saying map name needs to have no spaces, the FILE name cant have spaces, I know its odd but typically that's why the VFS error happens.

    "Burn the heretic,
    kill the mutant,
    Purge the unclean"

    -WH40k
Sign In or Register to comment.