Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Crashing while loading into campaign

kasoknvnokasoknvno Registered Users Posts: 1
Got a new rig, wanted to play some real Warhammer.

Game loads fine into main menu and campaign selection.
Intro battles to campaigns also work.
Loading into the real campaign afterwards doesn't. Just before the loading bar reaches it's end the game crashes, sometimes with a Windows low RAM error.

Tried following solutions:

- Running Warhammer as admin
- Running Steam as admin
- verifying cache
- reverting to patch 4
- disabling the new wizards
- Running Steam in offline mode

Comments

  • BillyRuffianBillyRuffian Moderator UKRegistered Users, Moderators, Knights Posts: 40,045
    Try going to C:\Users\YOURUSERNAME\AppData\Roaming\The Creative Assembly\Warhammer and delete the following folders:

    advice_history
    army_setups
    battle_preferences
    fx_cache
    ui_cache
    Scripts

    Then go to your main Steam folder and delete Client Registry.Blob if you have it. After that, re-start Steam and verify your game cache before trying the game.
    If you do not have ClientRegistry.Blob try method 2 here http://www.wikihow.com/Restart-Steam then verify the game cache.

    "He uses statistics as a drunken man uses lamp-posts - for support rather than illumination." (Andrew Lang)

    |Takeda| Yokota Takatoshi

    Forum Terms and Conditions: - https://forums.totalwar.com/discussion/172193/forum-terms-and-conditions#latest

    "We wunt be druv". iot6pc7dn8qs.png

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file