Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


Using My Mod In Multiplayer: Something's Wrong :(

TheRavenousEyeTheRavenousEye Registered Users Posts: 2
edited February 2017 in Community Mods
Hey guys.

Here's the particular mod in question:


(Steam is down at the moment of writing so giving a link to google drive)

Just started modding, and I've sucessfully created a couple of mods. Unfortunately, it seems my mods aren't working in multiplayer campaigns, despite me doing my best to make them :'(

Whenever me and my friends try to join each other, we get the classic message: "Your version of the game does not match that of the host's".

We've tried all the normal solutions (same version according to the numbers, tried other mods: worked fine etc.) so the problem are with my mods in particular. Feels bad man...

Any help would be greatly appreciated!


Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file