Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Crashing during ANY battle with Wood Elves as a chosen faction by either player or A.I

TributeDaJerkTributeDaJerk Registered Users Posts: 2
Build 1.6.0

Whenever a loading screen comes up to load any battle (regardless of campaign or custom battle) with either me or the A.I using Wood Elves, it crashes at about 40-45% progress.

1. Open the game.
2. Choose wood elves as a faction in battle
3. Loading screen crashes.

I have tried many solutions, verified integrity, cleared download cache, reinstall game, delete specific files and verify integrity, clean remove and reinstall drivers, anything I have found on these forums I have tried, and even more from other forums of similar issues with other games.
I cannot upload the minidump files apparently because they are too big so I don't know how that works.

This next piece comes up after the game crashes, I have checked fixes for it too any they won't work.

Problem signature:
Problem Event Name: BEX64
Application Name: Warhammer.exe
Application Version: 1.6.0.0
Application Timestamp: 58ada1aa
Fault Module Name: StackHash_5ed2
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Offset: 0000000000000000
Exception Code: c0000005
Exception Data: 0000000000000008
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 5ed2
Additional Information 2: 5ed2f92e08858712311f36a35d7ef1a2
Additional Information 3: f867
Additional Information 4: f8670f6f886d5f2c725276b91193e6f6

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file