Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Have never been able to start game past Launcher

Panda_ZPanda_Z Registered Users Posts: 1
I purchased this game in the Monthly Humble Bundle, and only recently installed it. I do not own any of the paid DLC for the game - I own only the vanilla game and the free DLC.

The launcher runs perfectly. However, upon hitting "Play", the game will exit the launcher, claim it is running, then crash, synch, update the playtime, and do nothing else (sometimes, it interrupt my steam connection for a few seconds, but this only happens about 1/3 of the time). The game does claim to be running in the Task Manager during while it claims to be running, but no icon appears, and the game certainly never actually starts.

It should be noted that:
- I had no preferences script
- I do not know the build number (The game has not even come close to starting)
- There is no modified.log; it's there, but it is totally blank.

So far, off the top of my head, I have attempted:
-Everything from this: https://support.sega.co.uk/hc/en-gb/articles/209068385#CheckPrefScript , so
-Updating all drivers (especially graphics)
- uninstalling/reinstalling
- Disabling Antivirus/Windows Firewall/Windows Defender
- Adding program as an exception to said programs
- Verifying game cache integrity (always with the verifying)
- Changing the language
- renaming/deleting the appdata folder - which is more or less empty, since the game has never run
- Nope, no mods to uninstall
- There is no fx_cache file to delete
- Have tried running as administrator
- Have tried running in windowed mode
- Started the game in Steam offline mode
- I have tried creating my own preferences.script text file and making the game accept it, as the link above suggests - same result.
- Deleting the Clientregistry.blob
- Reinstalling/repairing the vcredist - all of them
- Reinstalling directX 11 (My card apparently does not support DX12)
- I do not have any Razer software on my computer
- I have disabled Killer Network Manager (It does not function on my computer, anyway)


I have certainly attempted other things, but they're blurring together at this point.

Included are what appears to be the latest crash minidump and my DxDiag (I have no original preferences script, and my modified.log is blank, as stated)


Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file