Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Weird bug when connecting to friend in Multiplayer Campaign

ZiiroZiiro Registered Users Posts: 2
Hello there,

So i´ve never made a post like this before, so sorry for things i maybe dont know but straight to my problem:
So at first when i joined my friend on a Multiplayer Coop Campaign and we started it,ddd it crashed completely when loading. Just some Windows "This programm is not working, searching for solutions" and then back to the Windows screen.
Then i tried some solutions to this, that i found in the internet in Forums like this but after i tried a few things, it got worse:
Now when i enter his game it loads a little, then i join but the Visuals are all crap, like: i cant see our factions and the map and the difficulty bar looks completely crap.
Ill post stuff you´ll tell me to check.
I hope you guys can help me.

Some information, thats maybe usefull:
-We are using mods, 7 in total but the exact same
-the day before when we started the campaign together all was fine
-no changes were made till then (im pretty sure)
Sign In or Register to comment.