Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Shogun Total War - Gold Edition won't run, windows 7

RBGAuronRBGAuron Registered Users Posts: 1
So I have seen nearly endless forum posts about various issues with Shogun Total War and different versions of windows but none with my particular problem.

So I have Shogun Total War Gold Edition from Sold out Software specifically. I can install it no problem, but the launcher won't start without being prompted, and then the game won't start at all no matter how I try to launch it. I have tried every compatibility mode setting there is, tried dozens of patches to no avail. I don't even get any error messages, the game doesn't launch at all.

my pc is pretty crappy really, but it ran the game perfectly previously but just won't work now for whatever reason. I would appreciate any help you can give me.

My Specs:
2 gigs ram
Intel Celeron CPU 900 @ 2.2 GHz
Windows 7 Home Premium 64-bit

Comments

  • CrizmCrizm Registered Users Posts: 2
    (I know that this is an old thread but i'll still reply) I also have the same problem but on Windows 10 (32bit) .I bought Shogun 1 Gold Edition from Steam, and trying to run it is nearly impossible.I have a really crappy net book, but i can still run Total War: Rome with no problems what so ever, while on Shogun the game turns on the launcher and 2 seconds after i press the ''Start''button the game either freezes or it tells me that i have outdated drivers.I reinstalled my drivers and it still didn't run.I tried digging through the files of Shogun just to find a ''Config'' file so i can change the settings manually but there ain't no ''Config'' file.The only thing that i found was a folder that had 2 sub-folders that each of them were named by my resolution (one of them was named 1024 and the other one was named 600) but still no clue because there isn't anything but some random files inside.A lot of people have this issue but no clue, i contacted Sega Support and they told me to launch it with compatibility mode on Windows XP (Service Pack 2) but it still didn't work.I think that its a dead end, but my recommend to you is to install a ''Virtual Machine'' and try running it like that.

    Cheers!
  • Lofwyr2050Lofwyr2050 Registered Users Posts: 1
    I've been rereading James Clavell's Shogun and decided to play Shogun Total War again, forgetting about all the problems I had in the past.

    I've figured out what's wrong, I just don't know how to fix it.

    There is an application on the disc labeled EAsy. It deals with registration and system requirements. When I run it I get a pop-up error box stating " This program has detected that you are running an NT based operating system. Due to the nature of the NT kernel, some information may be incomplete. "

    When I check the system tab it shows -218 MB of memory. Yes, that's written correctly, negative 218 MB of memory. When I check the requirements tab it shows that I meet all requirements except for memory. Here it shows 0 memory.

    I'm running Windows 7 home premium 64 bit. Based on what I've detailed above, the game must not be recognizing memory correctly. I've got 6 GB, most times at least 2 GB are still free so I obviously have plenty. I think the game would work if there were a good way to get it to properly recognize the memory that is obviously available.
Sign In or Register to comment.