Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

SolvedCrash when loading Campaign

TenembraTenembra Registered Users Posts: 20
edited July 2017 in Crashes
Hello,

I haven't touched TWW since last weekend, and now that I try to load any campaign files (old and recent) it crashes within 3 seconds. Only thing different about the game then and now is that the Krell update got added.

Things I have tried:

Disabled all mods.
Updated my graphic drivers.
Validated game cache and files.
Renamed files according to this thread: /discussion/196873/campaign-start-crash#latest
Restarted my PC after each of these steps.

-

There is no difference in the crash behavior when doing any of these steps, it just loads for 3 seconds to about 15%, the music cuts out for a brief moment and then it crashes.
I can start up the game like normal and start new campaigns, just can't load any that are already started before the update.
Have tried loading both singleplayer and multiplayer campaigns, same crash.

Build: 13579.0
v1.6.0

Will attach the relevant files as according to: /discussion/173603/please-read-if-you-experience-a-crash-hang-freeze#latest


Thank you for any help regarding this issue, it is much appreciated.



With kind regards,

Tenembra
Post edited by BillyRuffian on

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file