Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

SOLVED Ultra Graphics Grayed Out Alienware m17xR4 Nvidia 980M - Tried Everything...

M17xR4M17xR4 Posts: 1Registered Users
edited August 10 in Empire: Total War
This is my last ditch effort on this, and I'm sincerely hoping someone (CA cough cough) has a recommendation. So here is where I'm at..

Alienware M17xR4
32 GB Corsair Vengeance RAM
i7 processor, came stock with R4
Nvidia GTX 980m (running 5/2017 latest patch), 8GB
BIOS A13
Samsung EVO 850 1TB SSD for OS and games

What I've tried and FAILED:
1) Adjusting the gfx_video_memory line in the script.
2) Nvidia control panel Steam and ETW icons set for programs to run 980m GPU.
3) Uninstall and reinstall game brand new and fresh.
4) Uninstall and reinstall GPU, drivers, and INF mods.

The twist: I have validated via NVIDIA's GPU monitor application that the game is in fact running the 980m at present, in fact I watch the performance of the GPU as the game is running. I know for a fact the 980m GPU is dedicated to the game when it runs. I've tested various other games and run benchmarks, all using my 980m to further validate. I've talked to Nvidia, SEGA (who pointed me here), and even the good people at Eurocom who supply my 980m INF file for the driver. The card is running the game and working as expected, all the settings in BIOS to support the 980 like UEFI, Optimus, and all of that are 100% in gear. I'm tech savvy and am meticulous about upgrades and setup.

I've spent, literally, weeks pouring through posts all over the web to find a fix. I know my 980m is being used and can clearly handle the Ultra graphics, because the 660m did it with no problem on the original AW driver from Dell's website in 2013. I'm absolutely baffled - and distraught since I love my empire total war game, but just have the lower end graphics.

I'm literally praying that there is another line, script, or file I can adjust to FORCE the graphics option into submission. Please, I love the game and am at a complete loss on this. There has to be a solution out there that will bring back this wonderful game to life, in full graphics support.

Please, rescue me!

*******************************************UPDATE 08/10/2017*******************************************

Welp... straight kick in the nuts.... I was in fact editing the "preferences" script as I mentioned above. HOWEVER, I didn't account for a complete new folder branch my machine apparently created when I moved from HDD to SDD and a fresh Windows 10 install. Thus the script file I was editing was dead on the old folder branch. Days and hours wasted for the simplest solution....edited the right script with 1024000000, and its back.

Example:
Pre HDD to SSD conversion
C:\Users\OLDUSERNAME\AppData\Roaming\The Creative Assembly\Empire

Post HDD to SSD conversion
C:\Users\NEWUSERNAME\AppData\Roaming\The Creative Assembly\Empire

In short - I was changing the wrong damn script file from a dead folder branch. No idea how this happened, but figured it out when I did another complete Uninstall of ETW then fresh install from Steam and the Creative Assembly folder and files weren't there after I manually deleted them. Checked this after I started a new campaign to test, and still no folder. Did a full PC search of "preferences.empire" and the new one popped up in the new branch.

Take away, a few beers helps you see the stupid stuff. Though, still quite embarrassing.
Post edited by M17xR4 on

Comments

Sign In or Register to comment.