Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Multiplayer no longer works at all on linux after Norsca update. v.1.6.0 Build 14562.1159262

NovaCygniNovaCygni Registered Users Posts: 6
edited August 2017 in Multiplayer Bugs
Picture says a 1000 words....

Anyone have any ideas? (* Not Firewall issue, running Archlinux, IP Tables set to allow Steam and Valve addresses, Have tested with both All Mods Disabled and have even gone as far to uninstall and unsubscribe to every mod... *), Tested on numerous VM's, everytime Warhammer is installed to a Linux OS and the game is launched its launched with the "Modified" tag, thus cannot detect nor join any online games...

Game has been "Redownloaded and clean installed" on not only the main OS itself numerous times, but also within isolated and clean VM's... There is no "leftover" files from the uninstall as both the main Steam libary and the /.local/feral-interactive are manually wiped.

As indicated by the title, Multiplayer worked fine for this game until the Norsca patch, also, the game now indicates "Modified" in the top right corner on EVERY single clean install. thus, it has NOT been modified and im pretty sure this moronic "Modified" tag is behind this problem.

So... Anychance CA will fix this issue?

*Note*: Leaderboards still display atm still so its able to make some sort of outgoing connection.


Confirmation of no mods at all, not even Subscribed to any.

Post edited by NovaCygni on

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file