Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

PSA - If you're crashing on loading saves after Mortal Empires

CA_MatthewCA_Matthew The Creative AssemblyPosts: 1,022Registered Users, CA Staff Mods, CA Staff
Hi everyone,

I'm seeing a number of you mention new crashes after our Mortal Empires release. Please bear in mind if you're trying to load game saves that were previously from mod enabled campaigns, they will likely crash or have undesired effects in-game.

Please make sure that your mods are up to date with our latest build. In the meantime if you remove any out of date mods, making sure your modified.log is empty then starting a new campaign should allow you to continue playing normally.

If this isn't the case for you please post a new topic below with all relevant information.

Please note: This PSA isn't relevant to those experiencing Vanilla WH2 crashes on 20% loading progression. This is currently still under investigation and our only working solution presently is to fully reinstall Steam, as this has solved the crash for those who have tried.

Thanks,

CA_Matt
FORMAL DISCLAIMER: Any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
This discussion has been closed.