Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Reinforcements not spawning, Indestructible wall segment. Empire Divided.

AndersCWAndersCW Registered Users Posts: 7
I'm in the middle of a Legendary Alani Empire Divided campaign. (Attached save file)
It's completely vanilla.

During the campaign i have on multiple occasions noticed the following bugs.
I't completely ruins the gameplay, as it is moments like these i play for.

- Indestructible wall segments.
- Reinforcements not spawning.

The following screens will show the issue in detail.

All armies are in range.



Control Large Army is ticked.
Screens of forces:




Initial Force:


Completely Reinforced army. Notice the unit on the screen is not interactible.
No more reinforcements will arrive even after some units have left the battlefield. (withdraw)


Besides the Reinforcement bug, The wall could not be destroyed.



Also, the reinforcements that do arrive sometimes spawn behind mountains or hills that would seem to be impassable.

PLS Help.

Comments

  • AndersCWAndersCW Registered Users Posts: 7
    so...

    I moved the armies to another location around the city, thereby changing where they spawn on the battlefield. this seems to have changed / fixed it.

    don't know what went wrong. please take your time to look into the issue. might be the units spawning in areas where they are not meant to.
  • CA_NateCA_Nate Creative Assembly Registered Users, Moderators, CA Staff Mods, CA Staff Posts: 1,036
    edited December 2017
    Hi @AndersCW

    Thank you for providing us all the above information, could you tell us if the walls were still indestructible ?

    Kind Regards,

    CA_Nate
    Forum Terms & Conditions

    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • AndersCWAndersCW Registered Users Posts: 7
    edited December 2017
    I breached in a different area, and was able to destroy all intended segments of the wall.

    i can't say if the exact same segment was still indestructible as i never came close to it on the 2nd try.
    i will have to download the old save to check if it is in fact so.

    also in my near 1500 hours in game i have never experienced that bug(walls) before my current playthrough.

    btw.

    i would like to make it clear, that the reinforcement bug did not only happen in this particular battle, and does need looking into.

    also thank you for keeping this game alive. it has only improved since release and i greatly enjoy the new campaign and all new features.
  • AndersCWAndersCW Registered Users Posts: 7
    edited December 2017
    Just tested the old save and the same segment is still indestructible (72%), the same goes for after moving the armies to a new location, although the moving of armies does indeed solve the reinforcement bug.

    i made a short video that shows it, but i do think you would get more out of loading up the save on your end. the segment in question is showed on the screenshots, and should be easy to identify.

    when i loaded it up this time around:

    1st. try: assault.

    2nd. try: siege - move armies - assault.
Sign In or Register to comment.