Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Issue with Variant Editor essentially freezing upon startup

GearHawkGearHawk Registered Users Posts: 2
I used to regularly use Variant Editor with no issues. I would start it up from TWeak, and after a few minutes of the laptop being slightly slowed down, once it was fully loaded everything went back to normal.

Now, ever since I factory restored my laptop and reinstalled everything, Variant Editor slows down completely upon startup, with the mouse barely being able to move across the screen. And it stays this way until I have to force-restart my laptop. I used it once after resetting my laptop and it worked like it always did, but one day soon after it just completely stopped after adding some rigid model files to the working data folder. Removing them didn't solve the issue.

Everything is up to date, I've tried verifying everything, reinstalling everything etc. There's nothing left that I can think of to try and fix this issue. Any suggestions??
Sign In or Register to comment.