Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Graphic problem (reoccur) after TK ?

DarkLordDDarkLordD Registered Users Posts: 2,575
Hello everyone, I would love to bring something under your attention, and also ask if more people seem to have this.

Before anyone says, yes, I will post this in the right thread, but I also want to hear people's own experience, and its more likely to get more reactions here. So this post has 2 purposes. (Let CA know this problem, and to hear you own experience)

Okay, there we go then :)

I have had some trouble concerning ( I tried very hard, and I really think it is ) the graphic card. In the beginning, whenever I started up Total war Warhammer 2, I would hear sounds coming from my Graphic card. This sound would happen on the campaign map, after loading screen etc.

Now this problem was gone, only I don't remember after with update or even if it was an update. It just stopped doing it after a while. After Tomb Kings I hear the sound again. Now I have to say, I did download Aorus Graphics engines, the latest version (1.29) and I don't know if that is the cause, but since I have had this problem with Warhammer before ( and only warhammer ) I can only assume the problem lies in Warhammer ?

My graphic card :

GTX 1080 8g.

Please, if I forgot to mention anything important concerning this post, please tell me, I am not a professional in this area. So forgive me if not all info needed is included (yet)

Thanks in advance ! and please, let me know if you have this trouble too, or if you maybe know the cause and if its known to CA ?

Dark Lord D the Fearsome (I) ~~~ First Dark Lord of the New World.
Dark Lord D the Fearsome (I) ~~~ First Dark Lord of the Old World.

--~~ let them hate me as long as they fear me ------------------------- Gaius Julius Caesar Augustus Germanicus, Roman Emperor

Comments

  • AussieGiantAussieGiant Registered Users Posts: 183
    Well there is only one moving part on a graphics card that I know of and that is the fan.

    Nvidia GPU's have had various issues with this game so the sound you may have heard was the fan spinning up as there have been varying loading levels on the Nvidia GPU's reported by people.
  • DarkLordDDarkLordD Registered Users Posts: 2,575

    Well there is only one moving part on a graphics card that I know of and that is the fan.

    Nvidia GPU's have had various issues with this game so the sound you may have heard was the fan spinning up as there have been varying loading levels on the Nvidia GPU's reported by people.

    Hello AussieGiant !

    Thanks for your reaction !!

    I do have checked the fans, and it doesn't seem the problem. I have really done quite a lot of research on where the sounds came from. and it truly seems coming OUT of the graphic card it self, and ONLY with Warhammer.

    Is it possible that after TK (so a new patch as well) the graphic card is not 100% optimized again after TK ? because like I said, I had this before, and it got fixed after a while. Sound was 100% gone.

    And I have had trouble before, like the Skaven Banner problem bug, and sound stuttering. This only makes me more suspicious its Warhammers fault, and mostly because my card (with is not too long on the market yet) is not 100% optimized for the game ?

    I don't know if that is all possible in computer terms because I am not a professional, but I do have all the latest drivers etc etc. and it works just fine !! the game works GOOD and runs smooth, it truly is only that sound, and I just want to make sure it can't damage anything. I am very protecting of my PC. It cost me a small fortune (for me atleast) back when I bought it.

    Thanks !!

    Dark Lord D the Fearsome (I) ~~~ First Dark Lord of the Old World.

    --~~ let them hate me as long as they fear me ------------------------- Gaius Julius Caesar Augustus Germanicus, Roman Emperor
  • AussieGiantAussieGiant Registered Users Posts: 183
    Hi @DarkLordD

    I have the same GPU as you. It's an MSI 1080 GTX.

    The fact that it has gone away and now come back again is strange. Does the sound happen when you play any other game or do anything else with your PC?

    I run an application called MSI Afterburner which monitors the GPU do you have something similar?

    There is a free and very good general hardware monitor software. It's called HWMonitor by CPUID.

    You can download it for free. It does not try and add anything to your machine and is a very small very nice piece of monitoring software. You could do some research and see if you are happy with installing it and then checking your machine to see if anything is strange.

    I hope that helps.
  • DarkLordDDarkLordD Registered Users Posts: 2,575

    Hi @DarkLordD

    I have the same GPU as you. It's an MSI 1080 GTX.

    The fact that it has gone away and now come back again is strange. Does the sound happen when you play any other game or do anything else with your PC?

    I run an application called MSI Afterburner which monitors the GPU do you have something similar?

    There is a free and very good general hardware monitor software. It's called HWMonitor by CPUID.

    You can download it for free. It does not try and add anything to your machine and is a very small very nice piece of monitoring software. You could do some research and see if you are happy with installing it and then checking your machine to see if anything is strange.

    I hope that helps.

    Hey , thanks for your reply !!

    Yes, ONLY with Warhammer, no other games. That makes it so strange. And truly, it isn't a problem at all as long as I know it isn't damaging for my PC.

    If not, I am cool with it. I have my earphones in anyways, and it truly isn't that loud. I just notice it, and I find it weird. It was good for months.

    The monitor, THANKS for your help. Is this to see temps etc ? or to check if all hardware is okay ?

    Thanks for all post !
    Dark Lord D the Fearsome (I) ~~~ First Dark Lord of the Old World.

    --~~ let them hate me as long as they fear me ------------------------- Gaius Julius Caesar Augustus Germanicus, Roman Emperor
  • AussieGiantAussieGiant Registered Users Posts: 183
    edited February 2018
    Yeah the monitoring software uses all the inbuilt monitoring points in all your hardware and presents them for viewing.

    Fan speed, temperature, voltage etc etc. You can see quite clearly if something changes when you play the game and that will be the reason you have a noise...hopefully.
    Post edited by AussieGiant on
  • DarkLordDDarkLordD Registered Users Posts: 2,575

    Yeah the monitoring software uses all the inbuilt monitoring points in all your hardware and presents them for viewing.

    Fan speed, temperature, voltage etc etc. You can see quite clearly if something changes when you play the game and that will be the reason you have a noise...hopefully.

    Isn't that the same as Aorus Graphics engines? It tells me all these things too. Temp, voltage etc etc. And I keep good check on my temps and nothing changed. Just same temps as always. I just find it very very suspicious it's only with warhammer (another heavy graphic game, no problem no sound.) And it was gone, and right after tk back again (and tk has it's fair share of minor bugs) so I would not be surprised it's that. I own a GIGABYTE GTX 1080.

    Again, futher then the sound no problem st all and it was gone for atleast 4 a 5 month before it returned again and again ONLY on warhammer. That makes me believe warhammer is to blame here. Not my card. Bit who knows. Computers can be a pain in the ass. Something I wish I was just a consol gamer, makes things way easier (And cheaper !!) But sadly I am not. Haha
    Dark Lord D the Fearsome (I) ~~~ First Dark Lord of the Old World.

    --~~ let them hate me as long as they fear me ------------------------- Gaius Julius Caesar Augustus Germanicus, Roman Emperor

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file