Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Attila Not Working Since Latest Update

dyoungyndyoungyn Junior MemberPosts: 2Registered Users
In addition to this, Rome II is also not loading. This is driving me nuts and I badly want to enjoy Total War Attila. This problem started for me as of 5 Feb 2018.
Tagged:
«1

Comments

  • dyoungyndyoungyn Junior Member Posts: 2Registered Users
    On Steam, the site for Support says to come here for IMMEDIATE resolution to our problem of Attila and Rome II not working for days now. WHAT IS GOING ON and will it EVER work again? What are we paying for here, a whole lot of NOTHING and FRUSTRATION.
  • AJPAJP Posts: 11Registered Users
    Hi, I have been playig Attila now for several years and never had a problem... Love The Game.
    I havent played it for a few weeks and came to load it yesterday only for it to not load.

    I Press the play button for steam and the game laucher says "Lauching Total War: Atilla". But nothing happens, It goes from "Ready To Play", "Running", "Syncing" to "Ready To Play" Again,

    I have been on many forums and even the Official Total War page and completed all suggestions, including, Verifying the game Cache and files, Rebooting Steam, Rebooting PC, Uninstalling the Game and reinstalling.

    I am totally confused and frustrated and any help or suggestions further to what i have already tried would be greatly appreciated.

    Even Vanilla Attila is now working??????????????????????????????????????

    Many thanks
  • pilgrinpilgrin Posts: 3Registered Users
    I have exactly the same problem
    I've tried the same unefficient solutions as well.
    I hope somebody will help.
    At least, I don't feel completely alone in the dark ages ;-)
  • TheMarkedSoulTheMarkedSoul Posts: 2Registered Users
    Also having the same problem.
  • TheMarkedSoulTheMarkedSoul Posts: 2Registered Users
    pilgrin said:

    I have exactly the same problem
    I've tried the same unefficient solutions as well.
    I hope somebody will help.
    At least, I don't feel completely alone in the dark ages ;-)

    I like how no one has helped this thread.
  • AkrotiriAkrotiri Senior Member Hellenic RepublicPosts: 873Registered Users
    I also am having the same problem. Both Rome2 and Attila aren't working for me for days now. I started a support request in the Rome2 support forums but I have not received a response yet from CA,

    I have both games since launch and I have never had such a persistent problem. I really hope CA can help us out with their product because after all they promised us years of support with regard to their older titles.

    My dxdiag
    "Hence we will not say that Greeks fight like heroes, but that heroes fight like Greeks"
    -Winston Churchill , after the Greek victory against fascist Italy during WW2.
    explorechios.gr
  • AJPAJP Posts: 11Registered Users
    This is ridiculous this is OFFICIAL TOTAL WAR PAGE AND NO **** WANTS TO HELP
  • AJPAJP Posts: 11Registered Users
    CA couldnt sort a picnic
  • tpolks93tpolks93 Posts: 4Registered Users
    edited February 9
    I am having the same issue. The problem started with me on the 5th of February as well.

    Specs

    Windows 10
    Intel I7-4790k
    GTX 970
    Asus Z97-A
    16 GB RAM
    200 GB Free Storage

    Steps I have taken in order:

    Notes:
    [After every step, I deleted all atilla data from %steamapps% including entire folder
    Along side every attempt to run Atilla, I also attempted to run from Rome 2 Launcher
    Along side every attempt to run Atilla, I aslo attempted to run from EXE file
    After every step, I rebooted my system
    I did not install any anti-virus software after the reimages
    I have no mods.
    The logs for Atilla are empty.
    Disabled all of my antivirus and firewalls.]

    Attempt Log:

    Attempt to run from Atilla EXE File
    Attempt to run from Rome 2 Launcher
    Attempt to run Atilla in Windows 8 Compatability Mode and attempt to run Steam in Windows 8 Compatability Mode
    Attempt to run Atilla in Windows 8 Compatability Mode
    Attempt to run Steam in Windows 8 Compatability Mode
    Removed both from Windows 8 Compatability Mode

    Reimaged Windows 10

    Disabled Windows Defender
    Installed Steam
    Installed Atilla
    Uninstalled and Reinstalled Graphics Drivers (NVIDIA GTX 970)
    Attempt to run Atilla in Windows 8 Compatability Mode and attempt to run Steam in Windows 8 Compatability Mode
    Attempt to run Atilla in Windows 8 Compatability Mode
    Attempt to run Steam in Windows 8 Compatability Mode
    Removed both from Windows 8 Compatability Mode
    Installed Rome 2
    Attempted to Run through Rome 2 Launcher
    Attempt to run through EXE file

    Flashed my bios

    Reimaged Windows 10

    Disabled Windows Defender
    Installed Steam
    Installed Atilla
    Uninstalled and Reinstalled Graphics Drivers (NVIDIA GTX 970)
    Attempt to run Atilla in Windows 8 Compatability Mode and attempt to run Steam in Windows 8 Compatability Mode
    Attempt to run Atilla in Windows 8 Compatability Mode
    Attempt to run Steam in Windows 8 Compatability Mode
    Removed both from Windows 8 Compatability Mode
    Installed Rome 2
    Attempted to Run through Rome 2 Launcher
    Attempt to run through EXE file
    Reinstalled Attilla
    Reinstalled Steam and Reinstalled Attilla
    attempt to run Atilla in Windows 8 Compatability Mode and attempt to run Steam in Windows 8 Compatability Mode
    Attempt to run Atilla in Windows 8 Compatability Mode
    Attempt to run Steam in Windows 8 Compatability Mode

    Reimaged Windows 10

    Disabled Windows Defender
    Installed Steam
    Installed Atilla
    Uninstalled and Reinstalled Graphics Drivers (NVIDIA GTX 970)
    Attempt to run Atilla in Windows 7 Compatability Mode and attempt to run Steam in Windows 8 Compatability Mode
    Attempt to run Atilla in Windows 7 Compatability Mode
    Attempt to run Steam in Windows 7 Compatability Mode
    Removed both from Windows 7 Compatability Mode
    Installed Rome 2
    Attempted to Run through Rome 2 Launcher
    Attempt to run through EXE file
    Reinstalled Attilla
    Reinstalled Steam and Reinstalled Attilla
    attempt to run Atilla in Windows 7 Compatability Mode and attempt to run Steam in Windows 8 Compatability Mode
    Attempt to run Atilla in Windows 7 Compatability Mode
    Attempt to run Steam in Windows 7 Compatability Mode
  • BillyRuffianBillyRuffian Moderator UKPosts: 33,851Registered Users, Moderators, Knights
    @tpolks93 Did you try repairing the secondary installers, repairing the Steam Library folder, or clearing the Steam download cache?

    "He uses statistics as a drunken man uses lamp-posts - for support rather than illumination." (Andrew Lang)

    |Takeda| Yokota Takatoshi

    Forum Terms and Conditions: - https://forums.totalwar.com/discussion/172193/forum-terms-and-conditions#latest

    "We wunt be druv". iot6pc7dn8qs.png
  • tpolks93tpolks93 Posts: 4Registered Users
    edited February 10
    I just tried repairing the Steam Library Folder and Clearing the Steam download cache. Didn't work.
    How do I repair the secondary installer though? I cant even find a reference to one online.
    Post edited by tpolks93 on
  • BillyRuffianBillyRuffian Moderator UKPosts: 33,851Registered Users, Moderators, Knights
    1. Make sure Steam is set to English language
    2. RESTART Steam
    3. Verify the game cache for Total War Attila (through Steam)
    4. Repair/reinstall all of the redistributables (select then right click and use run as administrator)

    Total War Attila\redist\directx\DXSETUP.exe
    Total War Attila\redist\vcredist_x86-90.exe
    Total War Attila\redist\vcredist_x86-100-sp1.exe
    Total War Attila\_CommonRedist\vcredist\vcredist_x64.exe
    Total War Attila\_CommonRedist\vcredist\vcredist_x86.exe


    "He uses statistics as a drunken man uses lamp-posts - for support rather than illumination." (Andrew Lang)

    |Takeda| Yokota Takatoshi

    Forum Terms and Conditions: - https://forums.totalwar.com/discussion/172193/forum-terms-and-conditions#latest

    "We wunt be druv". iot6pc7dn8qs.png
  • tpolks93tpolks93 Posts: 4Registered Users
    Thanks BillyRuffian. Unfortunately, it didn't work.

    I repaired the following redistributables (as administrator):

    Total War Attila\redist\directx\DXSETUP.exe
    Total War Attila\redist\vcredist_x86-90.exe
    Total War Attila\redist\vcredist_x86-100-sp1.exe
    Total War Attila\_CommonRedist\vcredist\vcredist_x64.exe
    Total War Attila\_CommonRedist\vcredist\vcredist_x86.exe

    I verified the game cache.

    Didn't work.

    I reinstalled Attila and Steam.

    Repaired the redistributables again.

    Unfortunately to no avail.
  • AkrotiriAkrotiri Senior Member Hellenic RepublicPosts: 873Registered Users
    edited February 10
    @ BillyRuffian

    It didn't work for me either. Its been over a week now that Rome2 and Attila have been broke for me and many others.
    "Hence we will not say that Greeks fight like heroes, but that heroes fight like Greeks"
    -Winston Churchill , after the Greek victory against fascist Italy during WW2.
    explorechios.gr
  • RandyAndyManRandyAndyMan Posts: 3Registered Users
    Same with me, the game launcher takes a couple minutes to start up, then why I try to unselect mods (because for some reason every time I start it, it selects them all.), it takes anywhere from 2 seconds to 2 minutes to do it. Also, whenever I uninstall a mod from the launcher, it re-selects ALL of mods and starts to download them all again, which is very frustrating when I have a couple dozen overhaul mods and even more minor mods :disappointed:

    How can we fix this? I've noticed that it 's been playing up since the latest update, but cant play now.
  • pilgrinpilgrin Posts: 3Registered Users
    It didn't work for me neither (of course...)
  • Tommo7thTommo7th Posts: 1Registered Users
    Hello, I have the same problem, I don't use MODs, since the 5th Atilla just won't work. I'd only bought it a week or so ago so it's pretty disappointing!
  • AJPAJP Posts: 11Registered Users
    Things are looking good for Thrones of Britannia and Three Kingdoms, when they cant even fix a damn 8MB crash let alone 2 new stand alone games. Come on CA 2 weeks it silly. Fix this or take some reposibility at least.
  • T_unitT_unit Junior Member Posts: 28Registered Users
    edited February 12
    I'm another with the same issue. No mods installed. I've tried running with antivirus off, verified game etc on steam.

    Try to launch it, then it says syncing, then nothing...


    There's no crash report, no other issues, no nothing it seems!
  • SunstormSunstorm Posts: 1Registered Users
    Rome 2 works fine for me with no problems but Attila doesn't even start up.
  • AkrotiriAkrotiri Senior Member Hellenic RepublicPosts: 873Registered Users
    Both Attila and Rome 2 stopped working for me for almost 2weeks now. I have both since launch and never had a problem like this before. No help from CA whatsoever.
    "Hence we will not say that Greeks fight like heroes, but that heroes fight like Greeks"
    -Winston Churchill , after the Greek victory against fascist Italy during WW2.
    explorechios.gr
  • cutandacutanda Posts: 1Registered Users
    hello, sorry for my limited english.
    Same case for me, Attila total war stopped working; I've tried everything I found on internet, but never worked. The only efficient solution was restoring system, but it was only temporary: when steam was updated again, automatically stopped working.
  • franky75franky75 Posts: 1Registered Users
    The same problem for me at Attila TW on steam. I have did this: 1. Open up Run (Right click Start on desktop) 2. Search for %appdata% 3. Find 'The Creative Assembly' Folder 4. Open 'Attila Folder' 5. Open 'Logs' Folder and Delete 'modified.log' 6. Click Back 7. Open 'Scripts' Folder and Delete 'preferences.script.txt' (Don't Empty 'Recycle Bin' until confirmed it works) 8. Close Folder 9. Exit Steam 10. Reload Steam 11. Play Total War: Attila!!! and the game did not run. But, after I had activated patch_5 from settings, the game runs normaly, including AoC. Unfortunately I cant use mods, probably this patches do not accept mods. I hope this will help you!
  • RobFordRobFord Posts: 1Registered Users
    Feb 24 2018
    I have the same problem, did EA fixed it yet?
  • pilgrinpilgrin Posts: 3Registered Users
    Attila is not working for more than a month now. Unbelievable! Did anybody find a solution?
  • CerdicCerdic Posts: 1Registered Users
    Rome 2 works for me Along with Shogun2, and Medieval 2, but not Attila......I even went to the length of resetting my pc to see if that would fix but no luck.
  • mattia000mattia000 Posts: 3Registered Users
    Hi everyone, I have the same problem.
    Three days ago I decided to play Attila again, but it does not even start. I tried to install it 3 times, I also uninstalled and reinstalled Steam, but it does not work. Now I do not even have the "Attila: Total War" folder in "AppData / Roaming / The Creative Assembly" anymore. Did you understand the problem? Someone can also tell me why I do not have the attila folder in appdata?
    Thanks bye!
  • Publius_AmericanusPublius_Americanus Posts: 1Registered Users
    I am having the same issue. After the most recent updates, neither Rome II nor Attila is working. They had both been working fine before the updates, now Rome II won't react at all when I press play and Attila will go to the 'Preparing to Launch' box but will not proceed further with starting. Any help would be useful.

    Best,
    Publius
  • thewhiteindianthewhiteindian Senior Member Posts: 418Registered Users
    My Attila does not work. I purchased the Desert Kingdoms pack out of pity and my Rome II works. Attila is 'play'-able from the Rome II Startup Launch but fails after beginning to run
  • mattia000mattia000 Posts: 3Registered Users
    But those of the CA think to solve the problem or do they show up just to screw money with their DLC?
«1
Sign In or Register to comment.