Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Napoleon total war not starting windows 10.

Arne52NArne52N Junior MemberPosts: 19Registered Users
I installed NTW again after a long time but when I press the icon it doesn't start up. I get the user account control asking for permission and after pressing yes nothing happens. No mods installed or used.

What I did:
- Checked cash integrity
- Used compatibility mode (XP, Vista,7,8)
- Reinstalled DirectX
- Reinstalled NTW
- Reinstalled Steam
- Reinstalled Drivers
- Reinstalled Windows 10
- Deleted NTW's AppData files.


EDIT: i learned that the issue lies with the windows 10 Creator’s fall update 1709. I can’t recover to the old one and i’m refusing a full reinstall of my laptop. Anyone more info on this?
Post edited by Arne52N on

Comments

  • zyto45zyto45 Posts: 2Registered Users
    I have exactly the same issue, already asked for help on forum few months ago with not a single answer. It seems to me nobody from devs cares about this product anymore.

    Anyway you can try:
    - reinstalling microsoft redistributable 2005 from redist folder
    - running directly from steamapps folder via exe file
    - clearing AppData/Roaming/The Creative Assembly/Napoleon folder

    What is more, I have done some tests with Intel GPU instead of NVIDIA, running on Windows 7 32 and 64 bits and what is strange it always the same. Game fails to start with no error message and no trace in system logs.
  • houghtonbeehoughtonbee Posts: 2Registered Users
    Same here, had a GTX 760 break down last week and replaced with a 1050 TI GPU, now Empire and (more importantly!) Napoleon refuse to start despite reinstalling both, following all other possible solutions in various threads, reinstalling steam. Very annoying, next step is to try reinstalling everything on my second bootable hard drive and see if that helps tonight.
  • houghtonbeehoughtonbee Posts: 2Registered Users
    Installed Steam and NTW on a second hard drive running Windows 7 (primary drive uses 10), and it works fine. Not an ideal solution by any means but at least it works.
  • Arne52NArne52N Junior Member Posts: 19Registered Users
    I'm afraid i don't have a Windows 7 license. I expect a game which isn't that old yet to be properly functioning on this system.
  • Arne52NArne52N Junior Member Posts: 19Registered Users
    Anyone else? I'm starting to lose hope to play this game.
  • SirJBurtonSirJBurton Posts: 5Registered Users
    I have the same issue. There must be a solution somehow.....
  • Arne52NArne52N Junior Member Posts: 19Registered Users
  • deadpulgasdeadpulgas Posts: 1Registered Users
    try this: go to:AppData\Roaming\The Creative Assembly\Napoleon\scripts open preferences.script press CTRL+L, in the search tab put fullscreen there u will find fullscreen as true put it to false and save, this should run the game in windowed mode and for me it worked so good luck.
Sign In or Register to comment.